1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest, Official Club stickers are now available, if you have not already ordered some go grab them now! To order click this Link ----> CLICK ME Go get them whilst stocks last! To dismiss this notice click the cross to the right of this message.

auxiliary coolant pump question.

Discussion in 'Parts, Maintenance & Servicing' started by Braincrank, Jan 9, 2017.

  1. Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    324
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    When and how long should that pump be running?
    I fitted a new one a couple of days ago and now I can hear it humming when I start the car on the morning and it runs more or less until the car reached its proper temperature .
    I never noticed it running before.
    I can hear the new pump humming softly from inside the car .
    Now I'm wondering if that's what it ment to do .??!
    Any advice is greatly appreciated (-:
     
  2. optimusprime

    optimusprime Hardcore MB Enthusiast

    Messages:
    1,759
    Joined:
    Dec 29, 2013
    Location:
    Kidderminster Worcestershire UK
    Car:
    mb 2.6 e
    I dont know if mine runs or not .Just that everything is working ok with the heater .If faulty you will have a little less heat. Thats because the coolant wont circulate enough to get warm coolant in to the mono valve . The aircon will make changes to the auxiliary pump for circulation .
     
  3. Dec

    Dec Hardcore MB Enthusiast

    Messages:
    3,995
    Joined:
    Jul 28, 2004
    Car:
    C180,A. September '97 48k
    What year is the 200E?

    Dec
     
  4. optimusprime

    optimusprime Hardcore MB Enthusiast

    Messages:
    1,759
    Joined:
    Dec 29, 2013
    Location:
    Kidderminster Worcestershire UK
    Car:
    mb 2.6 e
  5. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    324
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    1989

    Sorry for late reply, am abroad, back home tomorrow
     
  6. OP
    OP
    Braincrank

    Braincrank Hardcore MB Enthusiast

    Messages:
    324
    Joined:
    Sep 12, 2012
    Location:
    West London
    Car:
    Mercedes 200E
    Was at a dealer while in Munich yesterday, apparently the pump does run when you start the engine to help the water pump when the engine is still cold .
    My car hast got air-con.
     

Share This Page