1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest, Official Club stickers are now available, if you have not already ordered some go grab them now! To order click this Link ----> CLICK ME Go get them whilst stocks last! To dismiss this notice click the cross to the right of this message.

How To: Post a YouTube Video

Discussion in 'OT (OFF Topic) Forums' started by KillerHERTZ, Oct 10, 2012.

  1. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    15,241
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS55 AMG
    Alot of people seem to be having trouble embedding YouTube clips into their posts so I thought I would make a quick guide for you all.

    The normal way to post a YouTube is to simply paste the URL (web address) into the post:

    [​IMG]

    Which makes the link appear like this on the forum:

    G63 AMG: Super Sports Utility - CHRIS HARRIS ON CARS - YouTube




    Instead you want to do the following:

    1) When you start your post on the forum, dont use the Quick Reply, but instead select the Go Advance button at the bottom.

    [​IMG]

    2) Now on the YouTube page, Highlight the unique section of the URL and copy it to your clipboard:

    [​IMG]

    3) Return back to your forum post, Paste the unique section of the URL, and then make sure you have highlight it.

    [​IMG]

    4) With the URL highlighted, click on the YouTube button on the forum toolbar:

    [​IMG]

    This will place a pair of 'Tags' around the address.

    5) Now complete your post and the YouTube window will appear in your post like so:
    [YOUTUBE]cxSu8arwgqg[/YOUTUBE]

    If your viewing this on an Apple device, or you dont have Flash it will appear as BORKED.
     
    Last edited: Oct 10, 2012
    11 people like this.
  2. LTD

    LTD Hardcore MB Enthusiast

    Messages:
    5,160
    Joined:
    May 21, 2009
    Location:
    Glasgow
    Car:
    Yep, one of THOSE !!!
    Just to add that this {youtube}IDref{/youtube} works fine on the latest releases of OSX. (square brackets replaced by curly)

    I've been using them for the last 7 years ....
     
  3. TKvS

    TKvS Banned

    Messages:
    225
    Joined:
    Jun 25, 2015
    Location:
    The Hinterland
    Car:
    CLS
    Thanks for the How To!
     

Share This Page