1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dear Guest, Official Club stickers are now available, if you have not already ordered some go grab them now! To order click this Link ----> CLICK ME Go get them whilst stocks last! To dismiss this notice click the cross to the right of this message.

start problem with my A Class

Discussion in 'Engine' started by ruby287, May 6, 2012.

  1. ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    Hi All

    New member please could I get some help?
    My A class (2001) keeps giving me problems starts when it wants! It does not cut out once I am driving; the problem is on short drives if I go to the local shop turn the car off and come back 5 minutes later the car will not start.
    Everything else in the car works fine.
    I don’t know what to do its making me crazy so please help.:dk::(:wallbash:
     
  2. mauno

    mauno Hardcore MB Enthusiast

    Messages:
    307
    Joined:
    Dec 26, 2011
    Location:
    Braintree
    Car:
    W203 C200K T model classic/ W168 1.4 avantgarde
    fuelpump noisy?
     
  3. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    No the fuel pump is not noisy at all the only time it does not want start is on a short drive like driving down to the local shop please help.
     
  4. mauno

    mauno Hardcore MB Enthusiast

    Messages:
    307
    Joined:
    Dec 26, 2011
    Location:
    Braintree
    Car:
    W203 C200K T model classic/ W168 1.4 avantgarde
    quite hard to tell from here.
     
  5. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    It just does want want to start once it starts fine no problems at i dont want what is will it need a new start motor?
     
  6. mauno

    mauno Hardcore MB Enthusiast

    Messages:
    307
    Joined:
    Dec 26, 2011
    Location:
    Braintree
    Car:
    W203 C200K T model classic/ W168 1.4 avantgarde
    I dont think its the starter. I would have to link it with the diagnostic tool to tell whats behind it
     
  7. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    Hi
    I took it for a diagnostic but i dont think did the diagnostic i dont know a loy about cars how do I know if they have done the diagnostic.?
     
  8. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
     
  9. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    I have had the RAC twice and the car starts as soon as they get there i just dont know what to do help please?
     
  10. mauno

    mauno Hardcore MB Enthusiast

    Messages:
    307
    Joined:
    Dec 26, 2011
    Location:
    Braintree
    Car:
    W203 C200K T model classic/ W168 1.4 avantgarde
    where are you?
     
  11. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    I am in canterbury kent
     
  12. mauno

    mauno Hardcore MB Enthusiast

    Messages:
    307
    Joined:
    Dec 26, 2011
    Location:
    Braintree
    Car:
    W203 C200K T model classic/ W168 1.4 avantgarde
    Hmm.. thats a bit of a distance from Braintree
     
  13. mauno

    mauno Hardcore MB Enthusiast

    Messages:
    307
    Joined:
    Dec 26, 2011
    Location:
    Braintree
    Car:
    W203 C200K T model classic/ W168 1.4 avantgarde
    when you say it does not start, does that mean the starter does not spin?or its spinning without starting up? lights on instrument cluster or blank like no power at all?
     
  14. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    All lights on dash board come when driving no warning lights come there is no noise the car runs perfect it just that it starts when it wants to and not when I want it to.
    No problems cold starting in the mornings. Then if the car is left for say more than 2 hours, it will not start - as if the immobiliser has not been deactivated, ie engine will not even turn. It will take about an hour plus and then the car will start without a hitch !!
     
  15. area51

    area51 Hardcore MB Enthusiast

    Messages:
    202
    Joined:
    Nov 10, 2007
    Location:
    Orpington,Kent
    Car:
    A160 Avantgarde
    So, when the car will not start, there are no lights on the the dash?
     
  16. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    No the lights are on all the lights are working fine even if the car does not start.
     
  17. area51

    area51 Hardcore MB Enthusiast

    Messages:
    202
    Joined:
    Nov 10, 2007
    Location:
    Orpington,Kent
    Car:
    A160 Avantgarde
    Ok, sorry, I misunderstood.

    Possibly an ignition switch problem? Although, starter motors are (another) known A-class weakness...
     
  18. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    Ok how would i know its the ingition switch?
     
  19. area51

    area51 Hardcore MB Enthusiast

    Messages:
    202
    Joined:
    Nov 10, 2007
    Location:
    Orpington,Kent
    Car:
    A160 Avantgarde
    If the starter does not operate, there is a test that needs to be carried out when the car is a non-starter. Something to do with applying battery voltage to a wire (this wire is somewhere near the battery).

    Sorry, I cannot remember the colour of the wire. Possibly you need to speak to a good MB indi about this??
     
  20. OP
    OP
    ruby287

    ruby287 New Member

    Messages:
    27
    Joined:
    May 4, 2012
    Location:
    canterbury kent
    Car:
    A CLASS MERCEDES
    Thanks mate.

    can any one else help?
     

Share This Page