Recent content by mattyv33

  1. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Thanks for the comments, I'm going to replace the engine mounts then look at the throttle body as you suggest. I'll post a reply once done.
  2. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Hi there, thanks for your reply. I have taken a couple of pictures : I didn't disconnect the plugs from the boots when I changed the plugs so I would connect them incorrectly. I guess it could be an ignition lead but which one... I did the engine mount check and it looks like both are...
  3. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Thanks for the info, I'll check this when I have time.
  4. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Thanks I've been reading about that, it can be an issue but apparently it's quite rare. Do you know the easiest way to check this?
  5. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Posted in error. Please detail
  6. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Quick update - I ordered the part suggested and modified it as described. Changed all 16 plugs which took about 2 hours for drivers side and 1.5 hours on passenger. My boots were well stuck to the spark plugs and 2 of them left the end of the rubber boot stuck to the spark plug. I put this bit...
  7. mattyv33

    W124 500TE - Lets do this!

    Just spent the last few hours reading all 14 pages, what an amazing project you have completed! I take it this ones a keeper, enjoy.
  8. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Thanks for all your suggestions, I didn't realise that tool existed - I am going to get a set ordered right now! Thanks again.
  9. mattyv33

    2001 S210 E430 Spark Plug Boot Puller

    Hi all, Haven't been on for a while since selling my S500 but am back with an E430. Its currently got a rough idle and so I am going to replace the spark plugs to see if it sorts the issue. It has 166000 miles. I have got all the necessary parts on order to complete the change but am...
  10. mattyv33

    Fitting IO Play 2 hands free kit to W220 with Comand

    Just checking there's no clues on this before I pay for help - I'll update when I find the solution.
  11. mattyv33

    Fitting IO Play 2 hands free kit to W220 with Comand

    Some more.. The last picture is of a stray lead that is connected to the cigar lighter wiring. Not sure where it goes or if it should be connected anywhere. Look forward to your reply!
  12. mattyv33

    Fitting IO Play 2 hands free kit to W220 with Comand

    Here are the pictures I have taken of both iso's, hope you can figure them out. I have tried to take the pictures so you can see the wires from both comand and io play iso's.
  13. mattyv33

    Fitting IO Play 2 hands free kit to W220 with Comand

    Thank you for the reply Richard, we meet again. I will take a close up picture of the power iso's on both comand and io play 2 and hopefully we can sort this out - I tried swapping the comand power wire to the next space but couldn't get it out of the iso, there is a small white tab on the...
  14. mattyv33

    Fitting IO Play 2 hands free kit to W220 with Comand

    Tried 12v feed but still no joy, the red power wire from io play 2 is going into nothing on comand iso, the red power wire from comand is going into a black lead on io play 2 iso. Supplier said sot 912 won't work even though my model is listed on several sites. He said I need to tap into 12v...
  15. mattyv33

    Fitting IO Play 2 hands free kit to W220 with Comand

    **pic 4 - the SOT 912 lead I bought pic 5 - the three iso's on the SOT 912 that fit the comand. I would of thought there should be 4, two for the comand then 2 for io play 2?
Top Bottom