Search results

  1. AntMB

    Well it finally happened...

    It's due to close too! So it really will be in the past!
  2. AntMB

    Well it finally happened...

    Maybe so, but I did rely on the badge for centreline alignment. No other damage that I can see.
  3. AntMB

    Well it finally happened...

    No, the dashcam I have is a fiddle to change from regular mode to parking mode, it's just not practical. Though the driving footage shows me entering the gates of RAF Henlow with the badge on and leaving RAF Henlow without the badge...........so I know the parking spot it happened.
  4. AntMB

    Well it finally happened...

    ...after all of these years, someone ripped the badge off the bonnet of my E270. It was always going to happen at some point..... ....I've narrowed it down to a handful of hours on Tuesday when it happened!
  5. AntMB

    S211 knocking when braking and going over bumps

    Yep, that's another way to look at it. I did what I could, C type ball joint press wouldn't shift it. SKF hydraulic ones (£1,000 jobbie) wouldn't shift it. That's it, out of time. In my old life, I'd just remove the whole thing, like I did years ago and get it drifted out and then start...
  6. AntMB

    S211 knocking when braking and going over bumps

    I dated a girl years ago who loved facials, but that's another story entirely......
  7. AntMB

    S211 knocking when braking and going over bumps

    Booked in for next Tuesday - deduct 100 man points :(😢
  8. AntMB

    ABC hydraulic suspension

    I bought a conversion kit from Rock Auto.
  9. AntMB

    S211 knocking when braking and going over bumps

    In my old life I'd have had the time to say righto, if it's not budging, I'm cutting it off and refitting a new one - but I just don't have the time now as I have my son to look after in the week, I literally can do nothing about it.
  10. AntMB

    S211 knocking when braking and going over bumps

    I have another lower ball joint to replace for the MOT. Utter nightmare, nothing will budge, nothing. I can't separate anything apart from the taper of the ball joint, but it will not budge out of the hub carrier. I feel like I've failed, as I've got so much going on at the moment, I really have...
  11. AntMB

    Your day in three words.

    Absolute effing failure.
  12. AntMB

    Radiator fans running all of the time

    Where did you get yours from? Euros don't show one, GSF only says premium, though I got mine there last time around and it was a Calorstat, which are usually good, but I didn't know what they were supplying until I got it.
  13. AntMB

    Radiator fans running all of the time

    Ok, so parts supplier issue - I like Topran stuff, often they are OEM, I've been stung by that scam from Autodoc where they alter your order to give you a part from a manufacturer called Stark.....a google suggests they're a Chinese manufactuer which they own and I'm not the first to have been...
  14. AntMB

    Radiator fans running all of the time

    I tried the other sensor a moment ago, I just plugged it in hanging in free air, still in it's stat housing - temp fine and fans remained off, so that's proved that. So I've tried to remove my good sensor from the old housing, it's not budging, doesn't want to come out, so the one in the car...
  15. AntMB

    Radiator fans running all of the time

    So this evening, put the key in, ignition on, but not start, and the temp reading shot right up to 90c right away. Start was rough, so that points to the temp sensor, as the fuel settings wouldn't be correct, as the engine is in fact cold, but the computer thinks it's at running temp. I'll try...
  16. AntMB

    Radiator fans running all of the time

    Wouldn't muck the temp readings up though, so that's why I'm pointing to the temp sensor.
  17. AntMB

    Radiator fans running all of the time

    What is LIN?
  18. AntMB

    Radiator fans running all of the time

    The coolant temperature sensor is in the thermostat housing, actually, I still have the old stat housing which I replaced 5 years ago, I'll try swapping that sensor over when I get a chance.
  19. AntMB

    Radiator fans running all of the time

    Thanks for the suggestions so far, I do have iCarsoft. I will take a look at that. In the meanwhile, I've been in the car again, started, so many seconds later, fans on. I then noticed the temp guage shot up to 90c straight away. It then went up to 120c then back down to 90c. So, likely the...
  20. AntMB

    Radiator fans running all of the time

    Hello, on my E270, today I've noticed the radiator fans are running constantly after start. This happens with air con and all heating off. Engine temp is normal, coolant level is normal. I've scanned for fault codes, everything is ok. Any suggestions? Perhaps the fan temp sender is faulty...
Back
Top Bottom