Search results

  1. S

    Alternator Charging at 16.13 volts

    Well after much swearing and the like I finally found out what the problem was.The OVP relay has a bad contact. Moving it about and all of a sudden the car ran smooth as silk and the abs like went out. have resoldered the wires on the plug that goes onlo OVP relay.The plastic covers do come off...
  2. S

    Alternator Charging at 16.13 volts

    Checked fuse first and replaced with a new one just in case.It hadn't blown but thought I'd change fuse anyway.Thats why I think it's the relay itself. Oh and thanks for all the suggestions etc.Much apprieciated
  3. S

    Alternator Charging at 16.13 volts

    Rectified the problem.Loose battery connection. Now if I can just dort the abs out I will be happy. Have a New OVP and ABS Relays coming so hopefully it will sort itself.Cleaned all the sensors etc. Only just bought car but it was M.O.T'D the day before and as far as I know ABS would have been...
  4. S

    Alternator Charging at 16.13 volts

    I have two meters and both have new batterys.
  5. S

    Alternator Charging at 16.13 volts

    On trying to trace the problem with ABS brakes I decided to check the charge voltage from the Alternator.It reads 16.13 volts. I am sure this is high which to my mind points to a faulty OVP relay. It would explain the ABS light being on and the reluctant starting.Can anybody tell me what the...
  6. S

    Abs light on constantly

    Hi I'm a newbie so hope I have posted this in the right place.I have a 1991 Mercedes 300e. The Abs Light is on constantly and no Abs is working.I have checked fuse on OVR and replaced it even though the fuse wasn't blown.Cleaned the sensors,Took Battery off for a couple of hours then...
Back
Top Bottom