Search results

  1. R

    CLA Inner front Drivers wing part number

    Hi, I had a little accident in my 63 plate CLA, clipped a kerb which missed the bumper but caused the inner plastic shield hangs down a few inches, causing it to be pushed against the tyre which then drove over it, ripping it from the wheel arch. Does anybody know if the part for a A Class (New...
  2. R

    W210 Radiator Fan Running ignition off

    Seems to be fixed with a large amount of electrical cleaner spray, mopping out boot and re-charging the battery! Hint to self, check before putting a garden roller in you boot for leaks!
  3. R

    W210 Radiator Fan Running ignition off

    Hi, did you ever find out the answer? I have the same problem! Mine, I think is related to the fact that I accidentally spilt about 8 litres of water all other the boot and the rear relay fuse board! Ta
  4. R

    Upgrade comand aps 2.0 to ntg 2.5 in w251 with media interface

    All done and working! I was being a bit of an idiot! Found the mic connector, it was right in front of my eyes! I thought the mics were in the OHCP, but they are actually in the base of the mirror, so I was looking in the place for the wiring. Idiot!!!! Anyway all sorted and the wiring...
  5. R

    Upgrade comand aps 2.0 to ntg 2.5 in w251 with media interface

    Thank you all or such quick replies! I'll drop comand an email to get some instructions. I did my wife's SLK a couple of years ago, so yes this is the R-Class. On the connection front, I have the OHCP, (think that is overhead central console), down and out. There is a microphone component...
  6. R

    Upgrade comand aps 2.0 to ntg 2.5 in w251 with media interface

    All, I am upgrading the comand as I wanted to have some fun basically! I have justified it on 7 digit postcodes and the much, much better music integration etc. Anyway, I have a problem I hope somebody (Richard pls!) can help me with. I brought all the bits from comandonline.com, and I...
  7. R

    Comand does not stay powered up.

    okay, got home, wife been using the car, and it is now working! So no idea why, but I am a happy man....
  8. R

    Comand does not stay powered up.

    Okay, tried pulling the main fuse out (Think it is a 15amp, or was it 25, can't remember) comand definietly died. Anyway, pushed fuse back in, and still have the same problem. Having re-read your reply you use the words minutes. I waited for about 30-45 seconds so I will re-try this afternoon. I...
  9. R

    Comand does not stay powered up.

    Thanks, I know where that is, in the boot. I'll give it a go this morning. Thanks Richard.
  10. R

    Comand does not stay powered up.

    Hi, Looking for some help please on my Comand ntg 2.0 unit fitted to my R Class w251 2007 plate. Been having a few problems with the battery on and off for the last few months, and then drove 500 miles to go skiing in france. 2 Days later the engine only JUST started, next day after driving...
  11. R

    Fitting a 7th seat to my R-Class w251

    Yeap the seat belt points are part of the seat. Had a look yesterday, and it is not going to work with an ML seat as they do not need to move forwards to let a rear passenger in, hence you would not be able to get to the back row. Only a GL or R Class middle set will work. Shame. Rob
  12. R

    Fitting a 7th seat to my R-Class w251

    All, Since the R-Class facelift showed 7 seats, I have been thinking about changing the middle set of seats to have 3 rather than 2 seats (mine is 6 seats 2007 model). This would make my life easier as I quite often have 5 in the car, and therefore one always has to sit in the third row...
  13. R

    SL R230 Dension AVR

    Sunvisor Monitor Pair - 1 to 6 Video Signal Amp - 9" Is an example of what I mean....
  14. R

    SL R230 Dension AVR

    How about monitors in the visors? Hi, You could look at putting monitors in the sun visors, then hide the wiring up inside the lining? Not quite sure the size, my wifes SLK sun visors would be to small, but the R Class I have would be fine. As an aside I did fit my new rear screens...
  15. R

    My brake pedal losses pressure?

    Been told by an mb independent that it is 'normal'. Can sombody else try it in an R class, ML or GL (They share alot of common components)
  16. R

    My brake pedal losses pressure?

    Strange thing is, without the engine running, the pedal is hard, does not travel to the floor, and the brakes work....v.strange.
  17. R

    SL R230 Dension AVR

    Hi, Yeap, did the GW500 and AVR firmware upgrades. (Copied them to a Hard disk, insert into USD, wait for reboot and download, check bin file afterwards etc) I sometimes wondered if it took a little bit to long for the GW500 to initialise with the AVR on the MOST ring, hence some of the...
  18. R

    My brake pedal losses pressure?

    Okay, so not normal. I'll get it checked out.
  19. R

    My brake pedal losses pressure?

    Whoops, meant to say... so if it was due it would have been done?
  20. R

    My brake pedal losses pressure?

    Hi, I'll discuss it with MB. It has a full service history with them, so If it was due it would have been. Thanks for the quick reply. Rob.
Top Bottom