Search results

  1. Boog12345

    Hello fellow merc heds..

    well its still sitting on the drive,. :( still not sparking,.ive checked the ovr & all looks good,,someone as said it could be ignition ?..i really dont know,,ive phoned up merc & they want £120 to dianose it,.think thats the way to go now,.thanks for the replys,,anybody got any recomandations...
  2. Boog12345

    Hello fellow merc heds..

    Yes I agree bellow..he did spray into the air intake and still nothing..all fuses are good..it was running on 5 cylinders not long back..then cuts back in and runs smooth..ther was some moisture in the spark plug bays as the cover on the top is slightly loose and let some moisture in over the...
  3. Boog12345

    Hello fellow merc heds..

    thanks again,,yes the way it just stopped was baffling,,running smooth & sweet when it was last driving,,its done 183k,.but still smooth as silk ,.& i will try & see why it stopped,,but im not that good with cars tbf so its just a matter of checking broken leads etc,,thanks again,. :)
  4. Boog12345

    Hello fellow merc heds..

    thanks again for the replys,.yes i ment ecu,..yes it seems to be all corrosion free & dry,..just looked on here & says that a arckin out spark plug could blow the ecu,..i think its out my realm & will have to take it an expert in these cars,..there is one by me in wolverhampton but hes not...
  5. Boog12345

    Hello fellow merc heds..

    i would like to addd that the day of the break down the rpm needle was bouncing around upto say 4 rpm when i was turning it over,..is that cps related?
  6. Boog12345

    Hello fellow merc heds..

    thank you for the reply,..im thnking its not the cps now,..i have checked the cam sensor as its easy to get to but all looks good,..how would i check the voltage of this?..what vots should it be reading,,i will mearsure the cam & crank sensor to elliminate there working correctly,..& then ill...
  7. Boog12345

    Hello fellow merc heds..

    hi ther & thanks for the reply,..its cranking as in turning over but no firing,.yes the new one is the same size as the old one,.& it fits into the hole without any issues,,but theres a little hole going into the block i was just wondering if theres anything in the little hole,..well the day it...
  8. Boog12345

    Hello fellow merc heds..

    well ive hoovered out the crank sensor hole and refiited it,,still dont want to fire,..how deep is the little hole what goes into the block?..ive stuck a cotton bud tied to a stick down it but still isnt long anough,,ill make something longer incase its blocked at the end,,is ther a window ther...
  9. Boog12345

    Hello fellow merc heds..

    Thanks dude 👍
  10. Boog12345

    Hello fellow merc heds..

    lol,,thanks for the reply tony,,ill blame this phone for the spelling mistakes :) but my mate says that if theres a little bit of dirt etc on in the hole then it won't read or crank,,he suggested refitting it & hoover out the hole this time to get rid of any unwanted particles... 👍
  11. Boog12345

    Hello fellow merc heds..

    Well I'm thinking of buying the diagnostic kit to try and see what the problem is...could anyone recommend one for the job..I've saw this one on ebay recommended for the w124..any help would be appreciated..thanks in advance 🙂👍
  12. Boog12345

    Hello fellow merc heds..

    Thank you sweetooth 🙂👍
  13. Boog12345

    Hello fellow merc heds..

    :) thank you ,..im still non of the wiser what the fault is,,,would it not spark if one of the coil packs was broke?...because ive only check 2 sparks plugs,.& they didnt spark,.
  14. Boog12345

    Hello fellow merc heds..

    Yes it has been..I've checked all the wires for any cracks or breaks but didnt find any..thanks is for the reply William 🙂👍
  15. Boog12345

    Hello fellow merc heds..

    Hello ther..i thought I would join this forum to help me diagnose a problem with my 320 coupe..95plate..I've hadctge car nearly 2 yrs and never missed a beat apart from when it didnt start the once..I phone the rac and after a few checks it was a dodgy fuse..well after 3 days on a car park ir...
Top Bottom