1996 E230 red & green lights flashing non starter

Discussion in 'Electronics' started by Jimsue20040, Jun 17, 2011.

  1. Jimsue20040

    Jimsue20040 New Member

    Messages:
    4
    Joined:
    Jun 17, 2011
    Car:
    E230
    Hi

    New to the forum & this is my first post.

    Just bought a 1996 E230 auto petrol saloon for a Top Gear style cheap car challenge.

    Car was fine but neither of the remote fobs (single button) worked so to lock & unlock I had to put the key in the drivers door. This was fine until in my wisdom I thought I would try & fix the remote locking with new batterys. Put them in, synchd the key & the locking works fine but the car wont start & the green & red lights under the mirror flash alternatly.
    I have tried the batterys in the spare key but still wont start.
    I have tried the key in the door to lock/unlock but still wont start.

    I have seen several posts about what may be wrong but not sure about what might apply to my E230.

    Any help very much appreciated as the challenge is in 2 weeks.

    Thanks
     
  2. d w124

    d w124 Hardcore MB Enthusiast

    Messages:
    12,379
    Joined:
    Dec 30, 2008
    Location:
    london
    Car:
    w124 3.6AMG styling E320 S124 Lorinser styling
    Hi and welcome to the forum.When playing the key you must have locked the car with it at some point activating the imobiliser.Keep trying it as it might make contact at some point
     
  3. OP
    OP
    Jimsue20040

    Jimsue20040 New Member

    Messages:
    4
    Joined:
    Jun 17, 2011
    Car:
    E230
    Thanks for the advice, do you mean to try locking & unlocking?
    If yes then I have been doing that all afternoon!!

    I forgot to add in my first post -
    When I put batterys into the key/fob that I had been using to open/start the car the remote locking didnt work, so I put the batterys into the spare fob/key & the remote locking works but I can't remember if it has only failed to start since that point. I have since using the old key to just open & start the car manualy but still no joy.

    I think I am right in saying that the transponder for the key is within the circuit board of the fob & that the actual metal key blade has no bearing on the locking/starting?

    Thanks
     
  4. OP
    OP
    Jimsue20040

    Jimsue20040 New Member

    Messages:
    4
    Joined:
    Jun 17, 2011
    Car:
    E230
    Sorted it!!

    Although the spare key locks & unlocks the car fine, it clearly doesnt start the car.
    I just tried putting the 1st key back together & then going through the locking & unlocking process manually with that key & the car starts.
    Try the key that the remote locking works on & the car wont start.

    I used to work in the trade until 2003 & on the makes that I used to deal with (VW,AUDI & Vauxhall) I am sure that the transponder within the key only needed to be near the ignition barrel for the car to indentify it, not actually in the ignition. I tried putting the 1st key by the ignition this afternoon but no joy but cleary on the MB the transponder has to be in the actual ignition.

    Thanks for you reply & now thats its working its Santa Pod in 1 weeks for the cheap car challenge.
     
    1 person likes this.
  5. trapperjohn

    trapperjohn MB Enthusiast

    Messages:
    7,316
    Joined:
    Nov 19, 2008
    Location:
    Lancashire
    Car:
    124 300D 24V Estate
    Hey, welcome good buddy.

    Report back on the fun at the Pod please.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.