1999 C200 Electronic Issues - intermittent engine start

Discussion in 'Electronics' started by alexandrafaith, May 23, 2016.

  1. alexandrafaith

    alexandrafaith New Member

    Messages:
    2
    Joined:
    May 23, 2016
    Location:
    Basingstoke
    Car:
    C200 Elegance Auto
    Hello,

    I'm hoping I may get some pointers as to what may be going wrong with my 1999 C200 Elegance Auto.

    The battery was replaced middle of January this year after I managed to run it flat. After coming back from a week's holiday this month every now and then the car will have issues with starting. I recorded a video of said startup where the lights on the dashboard dull and the startup eventually cuts out. Sometimes takes up to three attempt to fire up the car.

    When the car does start up, I have noticed that the rear window behind my drivers seat opens by about an inch.

    I am wondering whether there is anything that may be causing the battery to drain whilst not in use that may be affecting startup and causing the window (!) to open by itself.

    Thanks in advance.
     
  2. Dec

    Dec Hardcore MB Enthusiast

    Messages:
    4,475
    Joined:
    Jul 28, 2004
    Car:
    C180,A.
  3. OP
    OP
    alexandrafaith

    alexandrafaith New Member

    Messages:
    2
    Joined:
    May 23, 2016
    Location:
    Basingstoke
    Car:
    C200 Elegance Auto
  4. Dec

    Dec Hardcore MB Enthusiast

    Messages:
    4,475
    Joined:
    Jul 28, 2004
    Car:
    C180,A.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.