1st to 2nd thump

Tonynick

New Member
Joined
Dec 21, 2021
Messages
6
Location
Co Durham
Car
Mercedes GLE 250d 4matic
Hi I have a gle with a 9 speed box I am finding when pulling away from start up in this cold weather the first time the gearbox changes from 1st to 2nd is a bit harsh ! if I stop at the top of the street pull away again it’s fine. Never really noticed until the last few weeks gearbox was serviced in October with 42000 on clock. Anyone else have this problem?
 

ringway

MB Enthusiast
SUPPORTER
Joined
Nov 29, 2008
Messages
7,832
Location
In a World of My Own.
Car
2017 Audi RS6 Avant Performance Edition. Range Rover Supercharged - Lovely!
Get it checked by someone reputable.
Has the correct ATF been used? I don't mean the equivalent spec, I mean the correct ATF for that gearbox.

My guess is that the fluid level is too low. As the car warms up, the fluid expands and increases in volume, hence the better gear changes after a short time.
 
OP
OP
Tonynick

Tonynick

New Member
Joined
Dec 21, 2021
Messages
6
Location
Co Durham
Car
Mercedes GLE 250d 4matic
Get it checked by someone reputable.
Has the correct ATF been used? I don't mean the equivalent spec, I mean the correct ATF for that gearbox.

My guess is that the fluid level is too low. As the car warms up, the fluid expands and increases in volume, hence the better gear changes after a short time.
I take it they used correct fluid, it was done by MB specialist in the northeast who have a very good name. I didn’t have a problem when the outside air temp was warm, it’s just since the frosty mornings. If I start it and accelerate aggressively it’s smooth as silk but try pulling away very gently and it thumps into second then all is fine there after.
 

ringway

MB Enthusiast
SUPPORTER
Joined
Nov 29, 2008
Messages
7,832
Location
In a World of My Own.
Car
2017 Audi RS6 Avant Performance Edition. Range Rover Supercharged - Lovely!
I take it they used correct fluid, it was done by MB specialist in the northeast who have a very good name. I didn’t have a problem when the outside air temp was warm, it’s just since the frosty mornings. If I start it and accelerate aggressively it’s smooth as silk but try pulling away very gently and it thumps into second then all is fine there after.

Without leaving the car unattended, let it run for a short while to get to a higher temperatuure and then pull away gently and see if it thumps when warmer. If it doesn't thump when warmer, the theory of too little fluid would makes sense.

Some garages opt to use a cheaper ATF (with the same spec as the correct stuff) which saves a few pounds on a £4,000 gearbox! Trust me, I have experienced this first hand twice by two different garages when I first got my ZF gearbox Range Rover, even though I told the second garage expressly to use LIFEGUARD 6 ATF - they used a MAXTROL equivalent with the same spec to save ME money, resulting in a 2nd to 1st gear clunk on slow change down at junctions.
In the end, I hired a ramp and did the job myself with the Lifeguard ZF 6 fluid that the gearbox was developed with.


 
Last edited:

BaldGuy

MB Enthusiast
Joined
Jun 1, 2002
Messages
4,381
Location
Berkshire & London
Car
C292 GLE63s Coupe + R230 SL55
Its not just oil but also the software... I had my box TCU software upgraded when I bought my GLE last year... it had awful changes up and down the box... after the upgrade it cured everything and is smooth as silk unless you use Sport +... A good indie can plug it into Star and check if there's an update...
 
OP
OP
Tonynick

Tonynick

New Member
Joined
Dec 21, 2021
Messages
6
Location
Co Durham
Car
Mercedes GLE 250d 4matic
Its not just oil but also the software... I had my box TCU software upgraded when I bought my GLE last year... it had awful changes up and down the box... after the upgrade it cured everything and is smooth as silk unless you use Sport +... A good indie can plug it into Star and check if there's an update...
Cheers
 

Users who are viewing this thread

Top Bottom