2002 c270 cdi head light washers and remote boot lid problem

Discussion in 'Electronics' started by surfer73.., Jul 8, 2011.

  1. surfer73..

    surfer73.. Member

    Messages:
    56
    Joined:
    Jul 8, 2011
    Location:
    birmingham
    Car:
    2006 ml63 AMG
    hi
    i have a couple more issues regarding my c class
    i can't seem to get the headlight washers to work
    when the button is pressed i can here a change in the revs but they don't come out or spray
    i have checked the fuses but non are blown
    again the same with the remote control opening for the boot lid
    any ideas everyone :wallbash:
     
  2. carat 3.6

    carat 3.6 Hardcore MB Enthusiast

    Messages:
    3,923
    Joined:
    May 11, 2011
    Location:
    Buckinghamshire, yuppie central 1985.
    Car:
    96 e300d, 88 w124 superturbodiesel, 90 bmw E30 v8, + "others"
    The revs dropping would indicate a power draw, have you checked if the washer pump is running or jammed up. Also the jets could be blocked?
     
  3. OP
    OP
    surfer73..

    surfer73.. Member

    Messages:
    56
    Joined:
    Jul 8, 2011
    Location:
    birmingham
    Car:
    2006 ml63 AMG
    i thought if the jets were blocked the washers would still come out the bumpers
    but they do not even come out
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.