2014 Merc CLS350 Command not working correctly??

Page may contain affiliate links. Please see terms for details.

BeckyMac33

New Member
Joined
Dec 25, 2022
Messages
28
Location
East Midlands
Car
Mercedes CLS350 Shooting Brake
Evening All

I am on my 4th Merc, now have a CLS350 Shooting Brake. Only had it a week. But had a few issues. This one is to do with the Command sat nav. So, attaching my phone to the Command, it attaches fine, I can make phone calls fine, but it won't download my saved numbers/names. So this leads to, I can't use the Lintronic voice control thing. I've tried everything to get it to accept my numbers, but it's almost like, it doesn't have the ability?? So that's one thing.
Next on the Sat Nav side, I know the actual Map needs updating, which I'm not bothered about, as my old ML250 on 63 plate, had no updates, spoke to Merc, who wanted a kidney to upgrade the maps, then half a liver to subscribe to traffic updates, so Google maps it is. However, I can't or it won't let me, even save my home address? No data, no memory. I've just bought a 32gb SD card, but still same result. Thank gosh it plays music from my phone!! Any ideas before I moan at the dealer I bought it from? I've never had this problem in any of the previous Mercs I've had, C250 estate, ML250, A45 AMG (who cares if satnav didn't work in the A45, what a car!) Thanks! Ps photos to large.
 
Throw it back at the dealer as it is their problem to fix- you have an automatic 6 months warranty under the Consumer Rights Act 2015. Make sure you document via email/letter that the fault existed when you bought the car.

 
Which version of Command is it? Post a pic.

Have you tried a factory reset.

Mobile phone tech moves alot faster than inbuilt command, it could be your car/comand needs a firmware upgrade.
 
Which version of Command is it? Post a pic.

Have you tried a factory reset.

Mobile phone tech moves alot faster than inbuilt command, it could be your car/comand needs a firmware upgrade.
Yes, we did a full factory reset. As it said, not enough memory, no data etc. It still says the same. Popped into local Merc car/truck dealer, found me a nice young man, he tried everything, and basically said the same, looks like it has a software issue. So it will go back to the dealer or I will call dealer Tuesday, when they return back to work, to give them my getting longer list of issues. Thanks for your help
 
Which version of Command is it? Post a pic.

Have you tried a factory reset.

Mobile phone tech moves alot faster than inbuilt command, it could be your car/comand needs a firmware upgrade.
Ps tried to post photos but it said my photos are too large to download on this site 🙈
 
Does it definitely have Comand, it was anoption in 2013, not sure if/when fitted as standard?

The Consumer Rights Act is not a warranty, it simply states the legal position and whether the burden of proof lies with the vendor or purchaser. Having said that, it can give some weight to a discussion with the vendor before legal proceedings.
 
Does it definitely have Comand, it was anoption in 2013, not sure if/when fitted as standard?

The Consumer Rights Act is not a warranty, it simply states the legal position and whether the burden of proof lies with the vendor or purchaser. Having said that, it can give some weight to a discussion with the vendor before legal proceedings.
Pretty sure it has, half of it works. I have just sold a 63 plate C250, previous years had a 13 plate ML250 and those 2 worked perfect.
 
Yes, we did a full factory reset. As it said, not enough memory, no data etc. It still says the same. Popped into local Merc car/truck dealer, found me a nice young man, he tried everything, and basically said the same, looks like it has a software issue. So it will go back to the dealer or I will call dealer Tuesday, when they return back to work, to give them my getting longer list of issues. Thanks for your help
 

Attachments

  • IMG_20221227_190539.jpg
    IMG_20221227_190539.jpg
    2 MB · Views: 6
Evening All

I am on my 4th Merc, now have a CLS350 Shooting Brake. Only had it a week. But had a few issues. This one is to do with the Command sat nav. So, attaching my phone to the Command, it attaches fine, I can make phone calls fine, but it won't download my saved numbers/names. So this leads to, I can't use the Lintronic voice control thing. I've tried everything to get it to accept my numbers, but it's almost like, it doesn't have the ability?? So that's one thing.
Next on the Sat Nav side, I know the actual Map needs updating, which I'm not bothered about, as my old ML250 on 63 plate, had no updates, spoke to Merc, who wanted a kidney to upgrade the maps, then half a liver to subscribe to traffic updates, so Google maps it is. However, I can't or it won't let me, even save my home address? No data, no memory. I've just bought a 32gb SD card, but still same result. Thank gosh it plays music from my phone!! Any ideas before I moan at the dealer I bought it from? I've never had this problem in any of the previous Mercs I've had, C250 estate, ML250, A45 AMG (who cares if satnav didn't work in the A45, what a car!) Thanks! Ps photos to large.
Check the phone contacts are stored on the sim card, not on the phone memory. Comand will only download your contacts from the sim card.
 
Check the phone contacts are stored on the sim card, not on the phone memory. Comand will only download your contacts from the sim card.
Yes, have downloaded all to Sim Card, still not working 😱
 
Shame you aren't closer to Commanonline in Lightwater Surrey. If there is a fix or hw/sw update they would be the guys to see.
 
Shame you aren't closer to Commanonline in Lightwater Surrey. If there is a fix or hw/sw update they would be the guys to see.
Thanks, just sent an email.
 

Users who are viewing this thread

Back
Top Bottom