270 clk headlamp washers

Discussion in 'Bodywork' started by alf1956, Feb 9, 2016.

  1. alf1956

    alf1956 Hardcore MB Enthusiast

    Messages:
    119
    Joined:
    Jul 1, 2011
    Car:
    clk270 55 plate diesel
    Hello there fellow members. I have a 55 plate clk 270 cdi. I was wondering if my model has headlamp washers fitted? It has 2 places under each headlamp that look as though a washer could pop out of it.
     
  2. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    16,782
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    Should do, my 03 non-Xenon model had them.

    Theres a button next to the headlight switch to turn them on.
     
  3. GP801

    GP801 Hardcore MB Enthusiast

    Messages:
    2,881
    Joined:
    Jun 18, 2010
    Location:
    Sussex and Tuscany
    Car:
    2003 W209 CLK, 2005 R171 SLK in UK, 1995 S124 E280 in Italy
    If it has Xenons it will have them. Otherwise the easiest way to find out is to use the screen wash with the headlamps on. Eventually the headlamp washers will come out and work. Mine is 2003 and also has a separate button to work the washers. Just a word of warning the washer stuff goes everywhere when they do work. Personally never use them. Even at MOT time the tester does not test them because they make such a mess!
     
  4. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    16,782
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    Even non-Xenon models had them - well, the early ones, not sure about the later.
     
  5. Codger49

    Codger49 Hardcore MB Enthusiast

    Messages:
    1,687
    Joined:
    May 21, 2015
    Location:
    South Kent
    Car:
    W209 CLK500, CLK280; W168 A190; E46 325i
    Look for option 600 Headlamps - cleaning equipment on your data card.

    My 06 has it/them.
     
  6. rf065

    rf065 Hardcore MB Enthusiast

    Messages:
    3,790
    Joined:
    Jun 8, 2007
    Location:
    Grossbritannien
    Car:
    SLC300 - C250d Estate 4 Matic & Z900rs
    I though they were standard on yours? If the're like mine, they stopped working ages ago, only to work intermitantly.
    Russ
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.