55AMG expert ideas? Bad noises...

7om

Active Member
Joined
Mar 1, 2015
Messages
115
Location
Cornwall, UK
Car
CLS55
Hi,

Just wondering if any 55 AMG owners have had this issue. At first I suspected the tensioner idler bearing but on closer inspection this afternoon, the noise seems to be coming from the supercharger rotating thing behind the pulley.

With the belt removed there's a bit of play when shaking the supercharger pulley. It's not the bearing in the pulley itself, but behind it. Not sure if they can be shook slightly or have any play 0.5mm tops.

This is the noise running, it's quite loud? Is it safe to do a 300mile journey tomorrow or does it sound serious?

I'm ordering a new belt but this noise is more metallic, than a rubber squeak.

I've put water on the belt and it seems to go a little quieter but the noise is still there.

The tensioner bearing seems pretty firm, hardly any play at all.

Any ideas?

http://youtu.be/YxJK92sepvg
 

paterson12

Active Member
Joined
Apr 13, 2013
Messages
173
Location
Nottinghamshire/South Yorkshire
Car
CL 55 AMG Kompressor, BMW X6, 1968 Porsche 911 swb
As stupid as it may sound have you checked the tensioner pulley below and to the right of the s/c?

I had this on my 55 and it sounded like it was coming from the s/c when infact it was the tensioner below.

My supercharger had slight movement in it too.
 
OP
OP
7om

7om

Active Member
Joined
Mar 1, 2015
Messages
115
Location
Cornwall, UK
Car
CLS55
I'm pretty sure it's from the top, do you mean the tensioner to the left? (Supercharger belt tensioner) That spins freely without any resistance so I don't think its the problem.

The other tensioner and pulleys are ok as when I run the car without the supercharger belt it's fine..hmm
 

Mrhanky

MB Enthusiast
Joined
Jun 19, 2014
Messages
1,592
Car
Superb 3.6 4x4 & W221 S500
I'm pretty sure it's from the top, do you mean the tensioner to the left? (Supercharger belt tensioner) That spins freely without any resistance so I don't think its the problem.

The other tensioner and pulleys are ok as when I run the car without the supercharger belt it's fine..hmm

Edit just read your tried that all ready.
 

french

MB Enthusiast
Joined
Dec 3, 2006
Messages
1,316
Car
Audi TT RS 2.5 , Zanussi Wd12: - LG Combi Multiwave - Swan 9 slice toaster with removable crumb tray
Do you mean the magnetic clutch ?
 

Mrhanky

MB Enthusiast
Joined
Jun 19, 2014
Messages
1,592
Car
Superb 3.6 4x4 & W221 S500
Edit just read your tried that all ready.

Have you had the twin guide pulley off as the outer pulley bearing / seat can wear and causes similar noises. I would remove it and inspect it's condition.
 

Mrhanky

MB Enthusiast
Joined
Jun 19, 2014
Messages
1,592
Car
Superb 3.6 4x4 & W221 S500
Have you had the twin guide pulley off as the outer pulley bearing / seat can wear and causes similar noises. I would remove it and inspect it's condition.

I think it sounds like the belt could be worn. If your local to Worcester I have one you can try and spare pulleys.
 
OP
OP
7om

7om

Active Member
Joined
Mar 1, 2015
Messages
115
Location
Cornwall, UK
Car
CLS55
Hi,

Thanks for the responses, I've got a new belt to collect from ECP to try tomorrow.

The 83mm supercharger pulley bearing spins freely, it's only 6 months old (fitted with a remap). The rubbing sound seems to be coming from inside the magnetic clutch area. Is there anything inside there that could cause it?
 

Alps

MB Enthusiast
SUPPORTER
Joined
Nov 29, 2002
Messages
7,269
Location
London\Essex
Car
E55 2004 Silver(SOLD), E63 Weistec AMG(SOLD), E55 2004 Silver(SOLD), C36 AMG 1997 (SOLD)
sounds like it will be your supercharger bearing, get it swapped out
 
OP
OP
7om

7om

Active Member
Joined
Mar 1, 2015
Messages
115
Location
Cornwall, UK
Car
CLS55
Its just strange as when the supercharger belt is removed, the supercharger pulley still turns but there are no rubbing noises.

This rules out the lower belt and pulleys.

Eurocarparts ordered in the wrong belt so I can't check it.
 

Alps

MB Enthusiast
SUPPORTER
Joined
Nov 29, 2002
Messages
7,269
Location
London\Essex
Car
E55 2004 Silver(SOLD), E63 Weistec AMG(SOLD), E55 2004 Silver(SOLD), C36 AMG 1997 (SOLD)
the supercharger bearing may still be the culprit as with any load its making a noise
 

AndyPCD

Registered User
Joined
Jul 19, 2009
Messages
1,067
Location
Watford
Car
C250 cdi amg sport plus
Can you post up a picture of the gap between the supercharger pulley an magnet
 
OP
OP
7om

7om

Active Member
Joined
Mar 1, 2015
Messages
115
Location
Cornwall, UK
Car
CLS55
There's no change in sound when I grab the magnet clutch behind the pulley, this is why I feel it may be the sc bearing. If the noise got louder when I stop the free spinning clutch part I'd suspect that I need more spacers for the pulley.
 

Users who are viewing this thread

Top Bottom