A 170 woes

denbo

New Member
Joined
Jul 13, 2017
Messages
4
Car
A 170
have searched high and low for last 5 weeks to try and sort non run dilema out ,
had air bubbles in pipes so changed seals ,,,to no avail,, so changed all the pipes new from merc ,,, still not start and run ,,,so changed high pressure pump ,,still not go ,,it wont start without a good squirt of brake cleaner in the intake and will sit and run all day on tick over but cuts out soon as any loads put on in gear no fault codes registering on magic computer box nephew has ,,so any ideas apart from chucking a match on it :D
 

LvR

Member
Joined
Apr 18, 2014
Messages
55
Location
South Africa
Car
A160 W168
have searched high and low for last 5 weeks to try and sort non run dilema out ,
had air bubbles in pipes so changed seals ,,,to no avail,, so changed all the pipes new from merc ,,, still not start and run ,,,so changed high pressure pump ,,still not go ,,it wont start without a good squirt of brake cleaner in the intake and will sit and run all day on tick over but cuts out soon as any loads put on in gear no fault codes registering on magic computer box nephew has ,,so any ideas apart from chucking a match on it :D
So what - you still have air in the pipes?
 
OP
OP
D

denbo

New Member
Joined
Jul 13, 2017
Messages
4
Car
A 170
no got rid of the air ,,is there a pump in tank ? didnt think there was
 
OP
OP
D

denbo

New Member
Joined
Jul 13, 2017
Messages
4
Car
A 170
tried swapping relays still no
good
 

LvR

Member
Joined
Apr 18, 2014
Messages
55
Location
South Africa
Car
A160 W168
magic computer box nephew has
STAR?

This thing needs to get on a STAR and you will know all its miseries
 
OP
OP
D

denbo

New Member
Joined
Jul 13, 2017
Messages
4
Car
A 170
no a snap on solus pro
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom