A class rear view camera constantly opening at slow speed

Page may contain affiliate links. Please see terms for details.

DonaldS

Active Member
Joined
May 30, 2023
Messages
86
Location
Darlington
Car
C class cabriolet & A class
Just joined this group and have a question for A class owners. Bought a new 2023 A class 180 in April and I have an issue with the rear view camera. When I first set off the rear view camera opens then closes once you get to about 20mph. Thats no problem so far. What happens next is a problem though. Every time I slow down to 16mph the camera opens then closes again once I get back up to 20mph. It can do this for up to 10 times or even more before it stops doing it. It does this every time I start the car after it has been sitting for a while. The camera opening and closing is very noisy and extremely irritating. I took it into the dealer and after doing some tests and attempted software updates I was advised that this is normal operation on the new A class as it carries out a recalibration every time the car is started up. I was taken out for a test drive in another A class and it did indeed do the same thing. Anyone else on here experienced this issue?
 
Just joined this group and have a question for A class owners. Bought a new 2023 A class 180 in April and I have an issue with the rear view camera. When I first set off the rear view camera opens then closes once you get to about 20mph. Thats no problem so far. What happens next is a problem though. Every time I slow down to 16mph the camera opens then closes again once I get back up to 20mph. It can do this for up to 10 times or even more before it stops doing it. It does this every time I start the car after it has been sitting for a while. The camera opening and closing is very noisy and extremely irritating. I took it into the dealer and after doing some tests and attempted software updates I was advised that this is normal operation on the new A class as it carries out a recalibration every time the car is started up. I was taken out for a test drive in another A class and it did indeed do the same thing. Anyone else on here experienced this issue?
Hi DonaldS
I have exactly the same issue!
I bought the new car 10 days ago
Unless a fix is found, I can’t see me keeping this car very long!
 
The only thing that stopped it (by the salesman) was to go into settings and open the camera but you have to do this each time you start! Salesman is contacting MB on Monday to ask why the camera does this.- he thinks it might be to do with the Guard protection so if someone shunts you in the back the camera records it???????
 
So it is operating as intended.

The calibration requirement does seem excessive though.
 
So it is operating as intended.

The calibration requirement does seem excessive though.
You think that's excessive? Wait until it decides a minute or so is not long enough, one time it took me every day for two weeks going to an empty industrial estate every time I was passing to get it to calibrate. There are not many roads that are straight enough and you can go slow enough without holding up cars behind you. There must be many bugs in the software when it refuses to calibrate while following the instructions.
 
I have seen the article on doing a forced calibration and it does work but who could be bothered doing that every time you start up the car, if you could even manage to do it due to traffic conditions. I called the MB customer complaints number and lodged my dissatisfaction with the operation of the camera but so far they have not bothered to reply to me so I intend to write to them next although I doubt that will get anywhere either. It makes no sense to me that the camera needs to be recalibrated every time you start the car, especially when it is so noisy. In addition, the whole point of having a retracting rear camera is surely to keep it clean in wet weather so why would you have it continually opening and closing and exposing it to road grime - makes no sense. My neighbour has a previous generation, 21 plate A class and his car does not have this issue so why did MB make this change? I also have a 21 plate C class cabriolet with the same type of camera and it doesn’t do this either. To me it is clearly a software programming issue that makes no sense. I have also just had another issue with the wipers which stopped working until you went above about 7mph. Once you went above that speed they would start to operate and stay operating until you stopped and restarted the car. That problem has been fixed by changing an ECU. The A class is a great car but I’m not happy with the reliability so far.
 
Well I am giving them 2 days to sort this or I will be returning the car and looking for something else!
MB take note
 
Perhaps there is a way the stop the noise rather than the operation itself?
There is no way to stop the noise - it is surprisingly loud once you are tuned into it. It happens about 3-4 times when you slow down for junctions or traffic after first setting off then stops doing it. What is really annoying me is the lack of interest from MB in addressing this issue other than simply saying - well that’s what they do now. I’m going to write to them and see if they reply to that.
 
That's MB trying to be too clever. My (non-MB) car has 360⁰ cameras but no flaps, it's probably recalibrating itself whenever it feels like but I wouldn't even know about it. The rear camera flap on MB cars is clearly a case of form over substance.
 
I guess it's useful for keeping the camera clean of the muck that gets thrown up the back of most cars.
Yeah - that’s about the only benefit I can think of
I now listen for the noise as soon as I start the car!
 
Well I am giving them 2 days to sort this or I will be returning the car and looking for something else!
MB take note
I would be very interested to hear how you get on going down that route. I wonder what you would go for instead as I looked at the Audi A3, BMW 1 series and the Golf and thought the A class was miles ahead of them.
 
I would be very interested to hear how you get on going down that route. I wonder what you would go for instead as I looked at the Audi A3, BMW 1 series and the Golf and thought the A class was miles ahead of them.
Mmmm I may just have to learn to live with it then?
But its put me off MB for good as this is the first (and last) I’ve had!
 
Well I am giving them 2 days to sort this or I will be returning the car and looking for something else!
MB take note
I doubt MB read the Forum looking for complaints and if they did I doubt that they would react to any.
 

Users who are viewing this thread

Back
Top Bottom