A170 (W168) engine will not crank

Discussion in 'Engine' started by bonyfrae, Sep 11, 2013.

  1. bonyfrae

    bonyfrae New Member

    Messages:
    14
    Joined:
    Oct 8, 2012
    Car:
    C class
    The battery went flat on the A170 W168 and when I tried to start it by connecting jump leads to another car, it came up with the error on the dashboard "error start".
    The engine will not turn even when I charged up the battery. Do you think it had blown a fuse somewhere of there is a problem with the immobiliser code. I even tried the spare key but nothing.
    The car has been taken to the garage but they are messing me around as they are busy and they can not be bothered; now 3 weeks later, they told me that so far they can not find the fault even after it was plugged in to the diagnostics, so they are still looking at it. Any suggestions please?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.