Adobe Flash /Firefox warning

Discussion in 'OT (OFF Topic) Forums' started by grober, Aug 23, 2009.

  1. grober

    grober MB Club Veteran

    Messages:
    27,052
    Joined:
    Jun 22, 2003
    Location:
    Perth, Scotland
    Car:
    W204 C200CDI Estate
    Noticed this warning on the Firefox help page when looking for something else for another forum member.

    Security notice: Due to a critical and widely exploited vulnerability in Flash, please install the newest version of Adobe Flash (version 10.0.32.18 also called 10.0 r32) from Adobe's download page.
    To check your version, go to Tools > Add-ons select the Plugins pane and select the Shockwave Flash item
     
    4 people like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.