Air-con Issues.. Never had this before

Discussion in 'Engine' started by Mobb, Sep 15, 2011.

  1. Mobb

    Mobb Hardcore MB Enthusiast

    Messages:
    451
    Joined:
    May 1, 2010
    Location:
    London
    Car:
    CLK55 AMG - E92 M3
    So went to de mist the windows this morning and it simply.. Didnt work! :dk:

    The aircon doesn't work or blow cold.. the windows wont demist and most importantly there is no air coming out at all!

    To summarize;
    All of the lights come on, it sounds like the system is about to work but it just doesnt, no air at all.

    When turning on the aircon system I hear a click which sounds like its all opening up, then I expect to hear the air coming out at full speed (to de mist the windows) but nothing at all happens.. I wait 10 seconds again expecting to hear and feel loads of hot air coming at me, but still nothing. Then about 5 seconds later a small burst of warm air hits me..Like a little cough.. But thats it! I have left it on for the entire journey and it just doesn't work.

    Isit the clutch not engaging ? This is the first time this has ever happened to me..

    Anyone care to enlighten me?
     
  2. horgantrevor

    horgantrevor Hardcore MB Enthusiast

    Messages:
    1,900
    Joined:
    Jan 14, 2011
    Car:
    w202 c43 & w210 E220 CDI estate w219 W221
    have you checked the filter for heating

    that it is not blocked under passenger foot well

    also check the bushes for the motor as they may be gone

    and the motor is getting power but not turning
     
  3. OP
    OP
    Mobb

    Mobb Hardcore MB Enthusiast

    Messages:
    451
    Joined:
    May 1, 2010
    Location:
    London
    Car:
    CLK55 AMG - E92 M3
    Checked the filter? You mean the cabin filter? - Replaced for a brand new one a month ago.

    No idea about the bushes/ Yes its getting power but theres just no air..
     
  4. Stratman

    Stratman Hardcore MB Enthusiast

    Messages:
    4,572
    Joined:
    Jun 15, 2003
    Location:
    Sunbury
    Car:
    W203 C200 CDI '04Estate
    There are so many things that can go wrong with modern aircon systems any guess would be just that, a guess.

    Put it on a STAR and get the fault codes read.

    Having said that, I believe there's a reset function you can do yourself in case the flaps have got their knickers in a twist and are out of sync. Hopefully someone who knows which combination of buttons to hold down will be along shortly.
     
    Last edited: Sep 15, 2011
  5. OP
    OP
    Mobb

    Mobb Hardcore MB Enthusiast

    Messages:
    451
    Joined:
    May 1, 2010
    Location:
    London
    Car:
    CLK55 AMG - E92 M3
    Will have to take it to Gemtech next week..
     
  6. OP
    OP
    Mobb

    Mobb Hardcore MB Enthusiast

    Messages:
    451
    Joined:
    May 1, 2010
    Location:
    London
    Car:
    CLK55 AMG - E92 M3
    Will try and find that myself.. But hopefully someone will let me know.
     
  7. Dieselman

    Dieselman Banned

    Messages:
    34,206
    Joined:
    Jul 13, 2003
    Car:
    Peugeot 403 Convertible
    Probably the heater flap linkages have broken.

    Have you had any cracking noises on start up, recently?
     
  8. OP
    OP
    Mobb

    Mobb Hardcore MB Enthusiast

    Messages:
    451
    Joined:
    May 1, 2010
    Location:
    London
    Car:
    CLK55 AMG - E92 M3
    ^^^ From the vents and behind the dash? or from somewhere else?

    Its not so much a cracking noise that occurs when the aircon is turned on.. Just a sort of popping noise, It has always happened when the aircon gets turned on. Its just this time it doesn't actually work!
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.