Alarm question

Discussion in 'Electronics' started by Amun, Jan 25, 2003.

  1. Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    Hi there, I recently got a C280 MB. So far all the options have been wicked, but I am having problems alarming it. I read the manual and it didn't help. I can't seem to arm it, is there a button I am supposed to press. All the book said that once you lock it from the front doors, the LED will blink and that means it is armed. I haven't seen it do that, if you can help me out here, I would appreciate it. Thanks :D

    PS: I think the alarm is by MB. There is a button on the center dash board near the fan buttons. When I push it up it locks the whole car and unlocks by pushing down. The book said it had something to do with that :)
     
  2. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    Have you got LED's in your drivers door handle?
     
  3. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    What year is the car?
     
  4. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    It is a C280 year is 1996, I haven't seen an LED, but when I went to see the car before I bought it, I saw an LED glowing around the gear shift?
     
  5. jimmy

    jimmy Hardcore MB Enthusiast

    Messages:
    2,316
    Joined:
    Aug 8, 2002
    Location:
    Northamptonshire
    Car:
    Discovery 3 TDV6, Discovery 300TDi - Plaything!
    The switch on the upper part of the dash (mine has a picture of a door and key I think:confused: ) is used to lock or unlock the doors from inside the car.

    Mine has another switch that is used to either switch off the interior sensors or the tow away alarm or both. This switch also has a red LED that flashes when the alarm is active.

    My alarm is simply set by the remote when locking and unlocking the car. Mine is a 1999 and does not have the LED's on the door handle or interior mirror so it may be different to yours.

    Hope this helps a bit.;)
     
  6. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    yes I have that:
    The switch on the upper part of the dash (mine has a picture of a door and key I think ) is used to lock or unlock the doors from inside the car.
    In the manual it said that somehow activates it. Still not sure how it activates the alarm?
    It said that once the doors are locked or unlocked from the outside, activates the alarm. Where is your other switch located at?
     
  7. jimmy

    jimmy Hardcore MB Enthusiast

    Messages:
    2,316
    Joined:
    Aug 8, 2002
    Location:
    Northamptonshire
    Car:
    Discovery 3 TDV6, Discovery 300TDi - Plaything!
    I think it is the switch right next to the door lock one, from memory you push it up to de-activate the interior sensors before getting out and locking with the remote, I think you have to lock it within 30 seconds. Pushing it down de-activates the tow-away sensor in the same way.

    This button also has the red LED that flashes once the alarm is set, I presume yours has remote locking so should work the same.
     
  8. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    Alright, thanks for your help. I'll go out and try to figure this out. I'll post back if I still have problems, Thanks again :)
     
  9. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    well I just went out and it said the swicth that locks and unlocks is supposed to have an LED in the middle, which blinks when the alarm is on. I looked at the button and it appears that there is no LED in it. I have looked around and have found no LED. The switch beside it is ASR and the Emergency switch. Anyone got any other ideas? I may have to call my dealer, but I am afraid they will ask me to buy an alarm from them etc...
     
  10. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    on your rear view mirror do you have a 'red thing' and a 'green thing' ?
     
  11. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    I didn't see one, after I locked my car if there was one, it should have been blinking.
     
  12. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    the button on for the lock/unlock is to de-activate the interior ultrasonic sensors, located in your A pillars at the bottom (you got those?)

    looks like your car is a import then because all UK spec MB's were fitted with scorpian alarms,

    double check by opening the hood looking for a siren box next your ABS unit.


    PS. I have pics of all the parts for the C class alarm and all the schematics too ;)
     
  13. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    acutally I live in canada, so I haven't seen a Canadian MB forum. What are the A pillars? I'll have to check the hood later on:confused:
     
  14. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    you won't have an alarm then! look in favourites for some good links to American forums.
     
  15. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    Well I am sure I saw an LED glowing when I went to see it 1st time. That was near the gear shift, but when I looked I didn't see an LED at all. Unless the switch for child safety window glows. It has a white circle, not sure if an LED is there?
     
  16. Paul

    Paul Hardcore MB Enthusiast

    Messages:
    488
    Joined:
    Jul 7, 2002
    Location:
    Lordswood, Kent.
    Car:
    Ford 2.3 Galaxy
    I would say you dont have a alarm. My car was purchased direct in Germany so it doesnt have a alarm fitted either.

    The only (red) led I have is on the radio which flashes when the ignition is turned off. This can be isolated though so that it doesnt flash.

    It could be this is what you saw flashing and since then has been deactivated. The radio handbook wil tell you how to do this.

    My radio is a "special".
     
  17. Paul

    Paul Hardcore MB Enthusiast

    Messages:
    488
    Joined:
    Jul 7, 2002
    Location:
    Lordswood, Kent.
    Car:
    Ford 2.3 Galaxy
    Also if you have a alarm you would have a button that shows what appears to be a car being towed away on it.

    As mentioned earlier this would deactivte the interia movement sensors, which you would do if leaving a dog in the car for example. Thus preventing false alarms.
     
  18. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro

    Was the boot (trunk) open do you think?

    Perhpas you saw the trunk release button glowing. This has a constrant red LED, when the boot is open.
     
  19. Paul

    Paul Hardcore MB Enthusiast

    Messages:
    488
    Joined:
    Jul 7, 2002
    Location:
    Lordswood, Kent.
    Car:
    Ford 2.3 Galaxy
    Clever sod I forgot about that one :D :p .
     
  20. OP
    OP
    Amun

    Amun New Member

    Messages:
    9
    Joined:
    Jan 25, 2003
    Well I am guessing that is the light I saw. I got my radio changed to a cd player, so that may be the reason. I'll check if I see the siren under the hood, if not what alarm do you recommend I get?
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.