All you wanted to know about Comand APS NTG 2.5

Do you find this thread informative ??


  • Total voters
    129
Page may contain affiliate links. Please see terms for details.
Would a simple reversing cam like this work for you?

I´ve got one of those cameras, and wireless audio/video link.
It only needs a small hole for the installation. My plan is to install it between both license plate lights, on the chrome plastic piece.
Anyone can confirm how to remove the internal trim panel?
I can´t see any screws.
Cheers.

feee963227f9f4beedaa45b3f68c7ff7--backup-camera-wide-angle.jpg
 
I´ve got one of those cameras, and wireless audio/video link.
It only needs a small hole for the installation. My plan is to install it between both license plate lights, on the chrome plastic piece.
Anyone can confirm how to remove the internal trim panel?
I can´t see any screws.
Cheers.

feee963227f9f4beedaa45b3f68c7ff7--backup-camera-wide-angle.jpg
It’s clipped on you will undoubtedly break some clips removing it. You will need some spares.
 
If it does require STAR activation, then it won't be possible to do this using low-cost alternatives.

Hi all,

I am coming back to this thread after a year and a half !!
Just to let you know that I managed to get Xentry installed in an old laptop (and DTS Monaco and Vediamo), and bought a cheap interface called OpenPort 2.0 and learned to use it, at least minimal actions.
All setup cost was £15

Below pic is showing the rear camera activation.
Now I will complete the camera/cabling installation itself, but at least I know I can make it working with no need to pay further "activation services".

Camara.png


BTW, Happy to help anyone interested.
 
Hi

I fitted a camera to mine a few weeks ago which just needs enabling on the command 2.5

I took it to my local garage who are usually pretty good but they couldn't do it.

Before I try a specialist or dealer I would like to try and do it... well... on the cheap!

So any advice you can offer would be great!

I've never used anything beyond a basic odb code reader so don't have a clue what software or hardware is required.
 
Ok thanks I will give it a go.

Does the laptop need to be anything special? I have an old won 7 laptop with a 256ssd and 4gb ram which I tried to run wis on but it wasn't man enough. It would be ideal if I could use that!
 
Ok thanks I will give it a go.

Does the laptop need to be anything special? I have an old won 7 laptop with a 256ssd and 4gb ram which I tried to run wis on but it wasn't man enough. It would be ideal if I could use that!

Should be good.
On modern laptops you need to disable Secure Boot in BIOS. Old models have not that option.
I am using an old Dell, and tried Win 7 and Win 10 and both are good.
Not special requirements.
 
Should be good.
On modern laptops you need to disable Secure Boot in BIOS. Old models have not that option.
I am using an old Dell, and tried Win 7 and Win 10 and both are good.
Not special requirements.
Struggling to find a download link do you have any advice.

Phoned the local dealer, they were as disinterested as expected and a couple of German car places but they didn't have the software. How can it be so hard to tick a box 🤦‍♂️
 
Struggling to find a download link do you have any advice.

Phoned the local dealer, they were as disinterested as expected and a couple of German car places but they didn't have the software. How can it be so hard to tick a box 🤦‍♂️

We can't show in this forum any links to them.
Will write you a PM.
 
Hey gents. Alex the Canuck here.
I just changed my battery in my recently acquire 2009 SLK55 AMG with audio code 512 COMAND APS with DVD.
Having seached a lot of places and asking questions on other sites and now having read this link maybe someone across the pond can help.
According to the manual I should be able to go System>Settings>Time>Set Time and Date but Time and Date is greyed out.
If I go through the steering well menus to Settings then Up button the first that should appear is time and date but it is not listed on this menu or any other. It is as if it has flown the coop.
It just is not present. Is there a way short of a trip to the stealer to fix this?
I was present before the change. Maybe a battery reset is in order.
Any and all I ideas most gratefully received.
 
Hey folks. Solved it - totally by accident!
My car is a facelift 2009 SLK55 AMG P30.
Having just changed the battery I wanted to take the car fir a run to check the charging system since the battery took an overnight dump.
Now I have done a number of battery resets on this car but never before tried to reset the clock.
As it turns out once the car got a clear shot at the satellites the clock auto reset AND when I went into System>Settings>Time>Set Time & Date, Time and Date were no longer greyed out.
However, unlike per facelift cars where time and date are first in the setting menu through the steering wheel, those setting did not appear in those menus.
 
Hi all,
I am coming back to this thread after a year and a half !!
Just to let you know that I managed to get Xentry installed in an old laptop (and DTS Monaco and Vediamo), and bought a cheap interface called OpenPort 2.0 and learned to use it, at least minimal actions.
All setup cost was £15

Below pic is showing the rear camera activation.
Now I will complete the camera/cabling installation itself, but at least I know I can make it working with no need to pay further "activation services".

Camara.png


BTW, Happy to help anyone interested.

Needed the file "mnTGW001.s" which allows access to the Development data menu in the TGW3 control unit
Can someone share location? by PM or link

Does it work on Xentry 2020?

I was happy!!
 
if your car comes with a pre-installed phone, you can connect an old model
 

Users who are viewing this thread

Back
Top Bottom