Assyst service display wromg

pembssurf

Active Member
Joined
Oct 23, 2014
Messages
677
Car
toyota
Ad my C180 serviced (A3 + service) only 1600 miles ago, I believe my service intervals are supposed to be 1 year 15,000 miles. Anyway Assyst is now showing next service (B1) due in 7400 miles.... What gives? Did they set it up wrong or is the car throwing a wobbly?
 

Codger49

MB Enthusiast
Joined
May 21, 2015
Messages
1,686
Location
South Kent
Car
W209 CLK500, W168 A190; E46 325i; SPA2 XC60
Probably Assyst was set up wrongly at last service.

When reset, they should have specified the type of oil used: 229.5 has the longer (circa 15k miles) interval, 229.3 has the shorter (circa 8k miles) interval.

Best to check what oil was used with whoever serviced it.
 
OP
OP
P

pembssurf

Active Member
Joined
Oct 23, 2014
Messages
677
Car
toyota
Codger49 said:
Probably Assyst was set up wrongly at last service. When reset, they should have specified the type of oil used: 229.5 has the longer (circa 15k miles) interval, 229.3 has the shorter (circa 8k miles) interval. Best to check what oil was used with whoever serviced it.
to be honest il prob do exactly the mileage it says give or take before the next service. Is it worth me chasing them up and a a trip for them to sort it again. Or should I just ignore it if and when it flashes up?
 

Codger49

MB Enthusiast
Joined
May 21, 2015
Messages
1,686
Location
South Kent
Car
W209 CLK500, W168 A190; E46 325i; SPA2 XC60
Not worth worrying about then, just remember to discuss it with them next time.

I don't think there's downside to running a bit over, you will have the service records to show actual mileage and service dates.

Pre 2007, Assyst used a 2 year time interval, not 1 year as now, but the same mileage values.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom