Assyst

Discussion in 'General Discussion' started by area51, Dec 28, 2011.

  1. area51

    area51 Hardcore MB Enthusiast

    Messages:
    219
    Joined:
    Nov 10, 2007
    Location:
    Orpington,Kent
    Car:
    A160 Avantgarde
    I have owned my W168 for a little over 5 years now, and have done all the servicing (and more!) myself.

    I have replaced all the B service specific items more than once during my ownership. I tend to base my service schedule on the time limits given by MB and also on what I feel that the car needs (preventative maintenance).

    I had to reset the assyst today and it occurred to me that in all this time the car has never requested a B service??
     
  2. dokalj

    dokalj Hardcore MB Enthusiast

    Messages:
    1,526
    Joined:
    Feb 23, 2009
    Hi area51,

    Interesting, did it switch to a 'B' after its first 'A-service'?

    Hopefully an indie will be on hands soon to help. I have heard of cases where it stays the same for two services.

    How many services have you carried out within the 5 year period? If it resets itself to another 'A-service' what happens if you try and reset it again?

    The vehicle may need to go on STAR, however it could lead to nothing.

    Good luck.

    dokalj
     
    1 person likes this.
  3. OP
    OP
    area51

    area51 Hardcore MB Enthusiast

    Messages:
    219
    Joined:
    Nov 10, 2007
    Location:
    Orpington,Kent
    Car:
    A160 Avantgarde
    I have serviced the car 3 or 4 times (I think), can't really remember.

    Every time when resetting assyst, it has always displayed the single spanner symbol (A service). The car only covers about 2000 miles a year.

    Possibly the previous owners may have seen the B service display?
     
  4. dokalj

    dokalj Hardcore MB Enthusiast

    Messages:
    1,526
    Joined:
    Feb 23, 2009
    I would have thought the previous owners would have seen the B-service. Does it say in the service history? Can you ask the previous owners....I know its been 5 years, so they may not remember.

    If it really concerns you, why not put it on STAR?

    dokalj
     
    1 person likes this.
  5. dokalj

    dokalj Hardcore MB Enthusiast

    Messages:
    1,526
    Joined:
    Feb 23, 2009
    Have you tried resetting the assyst after you have just reset it?

    dokalj
     
    1 person likes this.
  6. OP
    OP
    area51

    area51 Hardcore MB Enthusiast

    Messages:
    219
    Joined:
    Nov 10, 2007
    Location:
    Orpington,Kent
    Car:
    A160 Avantgarde
    No, I haven't tried this yet. I may well give this a go, nothing to lose..

    I'm not overly concerned by this, but am just curious I suppose and wondered if anybody else had experienced similar.

    Perhaps it is the (lack of) use that means the car only requests A services?

    Just looked at the service book, the car had a B service in July 2002!
     
  7. dokalj

    dokalj Hardcore MB Enthusiast

    Messages:
    1,526
    Joined:
    Feb 23, 2009
    I am not sure if the lack of use does this, it should change to a 'B' even if you don't do the mileage. Does your indicator change every 2 years or when the car says?

    I would check if other a-class owners have similar issues.
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.