auto box cable question

Discussion in 'Engine' started by alramone, Jan 10, 2009.

  1. alramone

    alramone New Member

    Messages:
    13
    Joined:
    Nov 26, 2008
    i've just swaped out the knackered gearbox on my 1996 c230 4 cylinder petrol 722.6 5speed. well the replacement is out of a 1999 e220 cdi. fitted fine, just had to swap over the output flange. but there was a cable going into the rear of the box next to the propshaft that was not on the e220 box. now box is in and driving well, but i don't know what the cable is that i haven't refitted? not the cruise control cus that still works so what is it?:confused:
     
  2. Stratman

    Stratman Hardcore MB Enthusiast

    Messages:
    4,537
    Joined:
    Jun 15, 2003
    Location:
    Sunbury
    Car:
    W203 C200 CDI '04Estate
    Could be the start inhibitor/reversing light cable. Easy to check, do the reversing lights work and can you start it in D?
     
  3. Dieselman

    Dieselman Banned

    Messages:
    34,206
    Joined:
    Jul 13, 2003
    Car:
    Peugeot 403 Convertible
    Speed sensor cable I think.

    I'm surprised it worked without throwing up a fault.

    Have you noticed any change in the gear ratios?
     
  4. OP
    OP
    alramone

    alramone New Member

    Messages:
    13
    Joined:
    Nov 26, 2008
    no lights on dash. not sure if the ratios are any different. top gear is the same thou. seams to work fine. what would the speed sensor be for?
     
  5. OP
    OP
    alramone

    alramone New Member

    Messages:
    13
    Joined:
    Nov 26, 2008
    still driving fine. little bit harsh changing in the lower gears but much better then my old box and no slipage :rock:
    but still would like to know what the un coneted cable is. would it be a vacuum modulator line?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.