auto box slippage. 300e

dave1964

New Member
Joined
Nov 8, 2004
Messages
9
hi all, just joined and was wondering if anyone has a reason for my 1988 4sp auto box slips when changing gear, usually when cold. it's just as if it loses all gears just for a second and the engine revs up. any thoughts?!?! :)
 

Brian WH

MB Enthusiast
Joined
Aug 21, 2002
Messages
6,283
Location
East Midlands
Car
JAGUAR XF 3.0D Premium Luxury
dave1964 said:
hi all, just joined and was wondering if anyone has a reason for my 1988 4sp auto box slips when changing gear, usually when cold. it's just as if it loses all gears just for a second and the engine revs up. any thoughts?!?! :)

Has it ever had an oil change on the gearbox? What mileage is it?
 
OP
OP
D

dave1964

New Member
Joined
Nov 8, 2004
Messages
9
thanks for getting back to me to quickly. mileage unknown but all controls are VERY clean (i.e. under 100k). I havn't changed the oil yet but it didn't seem to help too much on my last merc, a 190e 2.0 with similar probs.
 

Dieselman

Banned
Joined
Jul 13, 2003
Messages
34,206
Car
Peugeot 403 Convertible
dave1964 said:
hi all, just joined and was wondering if anyone has a reason for my 1988 4sp auto box slips when changing gear, usually when cold. it's just as if it loses all gears just for a second and the engine revs up. any thoughts?!?! :)


Low on ATF.

Check the level.
 

ROB99M

New Member
Joined
Nov 17, 2004
Messages
3
Slipping gearbox

dave1964 said:
hi all, just joined and was wondering if anyone has a reason for my 1988 4sp auto box slips when changing gear, usually when cold. it's just as if it loses all gears just for a second and the engine revs up. any thoughts?!?! :)

If not low on oil due to a leak then clutch piston seals need replacing do it before it burns the clutch out
 

jenz

New Member
Joined
Dec 12, 2004
Messages
6
Location
UK
Car
Mercedes 300TE 24v
Reverse Slipping

Hi

I have a 300TE24v and about 3 months or so I have noticed that my reverse gear slips. However, it works fine in the morning - yes like you mentioned it has high revs. The problems starts when the temperature reaches above 80 degrees or after 10 minutes of driving - the reverse gear slips. The entire car wobbles but doesn't move and if on a hil it will just roll down it.

I have recently had the gearbox and filter changed about 4 days ago and I am still experiencing the same problem. During this work the oil was drained from the gearbox and about 4.5 litres of ATF oil added from the 5 litres.

Does anyone know what fixes I could try?

Regards
Jenz
 

jenz

New Member
Joined
Dec 12, 2004
Messages
6
Location
UK
Car
Mercedes 300TE 24v
Lucas Oil Transmission Fix

Hello,

Has anyone heard or used a product called Lucasoil Transmission Fix?

See url: http://www.lucasoil.com/testimonials/1991,1.html

I am tempted to use it for the slipping reverse that I am getting.

Please, please, please let me know if this is real or a hoax.

Regards

Jenz
 

stwat

MB Enthusiast
Joined
Jun 20, 2004
Messages
3,176
Location
Sheffield
Car
1989 W126 300 SE
Hmmm, id be a bit worried about putting any kind of adative in the auto box tbh. but thats just my view mate.

Stu
 

sportyreptile

Active Member
Joined
Jan 15, 2004
Messages
685
Location
South Wales
Car
96 W210 E36 AMG
Either needs an oil change in the box or could possibly be the Air Mass Meter thingy playing up.

This can cause funny problems so I'm told i.e - gearbox does select a gear because the ECU doesn't think the engine is producing enough torque.

Does that make sense or have I confused myself? A MB specialist should be able to look at the ECU error logs to determine whats happening.
 

Users who are viewing this thread

Top Bottom