auto seat entry w211 E320

flt.eng

Active Member
Joined
Oct 20, 2010
Messages
209
Location
Nr. Tewkesbury
Car
E320 avantgared
My Drivers seat auto entry facility has stopped working after changing seat position & selecting memory 1. Steering wheel still works & electric seat adjustmen ok. Tried resetting through convenience selections to no avail. Could this be a sensor problem.
 

will308

New Member
Joined
Jul 11, 2011
Messages
7
Location
plymouth
Car
53 reg e class avantagde
hi there i just seen your post and i have the same thing and would like to know if you ever got it sorted ....thanks
 

evdok

MB Enthusiast
Joined
Sep 26, 2006
Messages
2,519
Location
Stourport
Car
BMW 330D xDRIVE M/SPORT INDIVIDUAL
Fully move seat back, then fully forward do this procedure 3 times, that should fix it!
 
OP
OP
F

flt.eng

Active Member
Joined
Oct 20, 2010
Messages
209
Location
Nr. Tewkesbury
Car
E320 avantgared
hi there i just seen your post and i have the same thing and would like to know if you ever got it sorted ....thanks

I found the solution.
After finding EVDOK's fix, did'nt work for me. & if it, does'nt work for you. It's possible, that your memory driving position is set behind the easy entry base line position. So if you've set your normal driving position, behind this.The easy entry won't work.
Try moving your memory position, slightly further back.& operate the easy entry. I had the same problem, after altering my memory position.
 
Last edited:
OP
OP
F

flt.eng

Active Member
Joined
Oct 20, 2010
Messages
209
Location
Nr. Tewkesbury
Car
E320 avantgared
Sorry, I got that the wrong way round. Move your memory position slightly FORWARD
(not back) I wrote the other, very early this morning.
 

Users who are viewing this thread

Top Bottom