Aux battery dying?

Discussion in 'Electronics' started by Brian666, Feb 13, 2019.

  1. Brian666

    Brian666 New Member

    Messages:
    2
    Joined:
    Feb 13, 2019
    Location:
    Exmouth
    Car:
    E-class
    Hi, for the last few months I’ve noticed that the sunroof open / close speed is a crawl when engine is switched off, and I’ve started getting random errors such as ‘Intelligent Lighting System Inoperative’, and ‘360 Camera Not Available’ sometimes when starting from cold. Would this be the battery? If So, is it the aux battery in the boot I need to replace? My vehicle is an E250 Petrol 2013 year. Thanks for any help.
     
  2. grober

    grober MB Club Veteran

    Messages:
    26,312
    Joined:
    Jun 22, 2003
    Location:
    Perth, Scotland
    Car:
    W204 C200CDI Estate
    At 2013 date of car manufacture I am going to guess that your main battery needs replacing if its never been done. The auxilliary battery's [ often confusingly referred to as the stop/start battery] function is to maintain the cars computer systems while the engine is halted freeing up the main battery to start the car again. Try renewing the main battery first [ at 5+ years its owe you no favours] to see if that alleviates the problem- if not replace the auxilliary also. With today's heavily electronic dependant mercedes its a no brainer if the battery/s is/are over a certain age.
    BATTERY,STARTER/ALTERNATOR CABLE MERCEDES E-KLASSE [Car] [CHASSIS] (EUROPA)
     
  3. OP
    OP
    Brian666

    Brian666 New Member

    Messages:
    2
    Joined:
    Feb 13, 2019
    Location:
    Exmouth
    Car:
    E-class
    Thanks Graeme. You suggest main battery first, but why not aux first? It seems much cheaper and is it not that battery that’s used for aux items? And if I do replace, is care needed to avoid losing radio passwords etc? Or is that not applicable to these models? Kind regards Brian.
     
  4. grober

    grober MB Club Veteran

    Messages:
    26,312
    Joined:
    Jun 22, 2003
    Location:
    Perth, Scotland
    Car:
    W204 C200CDI Estate
    In most circumstances the battery that does the bulk of the "heavy lifting" eg. starting is the main battery so I would start there. The auxilliary battery should maintain your car's settings during any main battery swap provide its OK but usually there's a set proceedure for battery replacement for each model. Unfortunately I don't have acess to WIS at the moment for your particular model but maybe another E CLASS owner can chip in with their experience?
     
  5. Gbrowncls55

    Gbrowncls55 Hardcore MB Enthusiast

    Messages:
    791
    Joined:
    Sep 11, 2016
    Location:
    Surrey
    Car:
    CLS55 AMG 06, SL350 06, 996 cab, all current. Gone : E500 W211, 2x M5s and far,far too many 911s
    The aux battery wont affect the speed of the sun roof, that will be the main battery (assuming its not a fault with the sun roof or its runners). As said the aux battery is there to maintain the basic electronics should the main battery voltage drop to low.When my aux needed replacement it said "battery visit workshop" in red each morning until started and charged a bit. It did not affect starting or any of the other main battery consumers. So yes main battery then Aux, but why not just get both tested at any decent garage before you spend your cash
     
    Brian666 and grober like this.
  6. gianton

    gianton Hardcore MB Enthusiast

    Messages:
    120
    Joined:
    Nov 6, 2006
    Location:
    Thessaloniki, Greece
    Car:
    S204 C250 CDI 4Matic Avantgarde - 2013
    I had the same issue on my ‘13 C250 CDI with Distronic+ and Intelligent Led lights (various messages were coming up at start up), I changed first the main battery but didn’t cure the issue. After changing the Aux battery problem was fixed. My car has now 305k km.
     
    Brian666 and grober like this.
  7. grober

    grober MB Club Veteran

    Messages:
    26,312
    Joined:
    Jun 22, 2003
    Location:
    Perth, Scotland
    Car:
    W204 C200CDI Estate
    And when you replaced the auxilliary battery had you reverted back to the old main battery? ;) Merely suggesting that the solution may well have been to replace both. Problems on one brought about by problems on the other :dk:
     
    Brian666 likes this.
  8. gianton

    gianton Hardcore MB Enthusiast

    Messages:
    120
    Joined:
    Nov 6, 2006
    Location:
    Thessaloniki, Greece
    Car:
    S204 C250 CDI 4Matic Avantgarde - 2013
    That's what my local car electrician told me to change both batteries at once. I took the trial/error route but finally ended up changing both. BTW I used these batteries on mine:

    - BOSCH START STOP 80AH – A(EN) 800 S5A11 (Main)
    - Varta Powersports YΤX14-BS Agm 12Αh 12V (Aux)
     
    Brian666 and grober like this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.