Auxiliary battery malfunction

Discussion in 'Electronics' started by fifermerc, Jul 19, 2017.

  1. fifermerc

    fifermerc Member

    Messages:
    59
    Joined:
    Apr 23, 2017
    Car:
    E350
    Hi all,

    I'm in France at the moment, had a message displayed today saying that the auxiliary battery had malfunctioned. As far as I can see, the only problem seems to be that the eco stop/start isn't working. I've had a look on Google, and I don't think it's exactly an emergency, but can anyone confirm for me please whether this is something I should get sorted now, or is it ok to wait until we get home, in about 10 days? I can live without the stop/start if that's the only problem, but my only worry would be if anything else would be affected.

    The car is a 2015 E350 estate, just turned 20,000 miles.

    Thanks in advance for any help.

    Pete
     
  2. dolb21

    dolb21 New Member

    Messages:
    18
    Joined:
    Jul 24, 2017
    Car:
    E300 HYBRID
    i have the same problem on a e300 hybrid. MB quoted 170 pounds to fix.
     
  3. pmcgsmurf

    pmcgsmurf Hardcore MB Enthusiast

    Messages:
    2,049
    Joined:
    Feb 22, 2010
    Location:
    Stirling, Scotland
    Car:
    E55 AMG W211, E250 Sport W212, E220 Avant. W211 (and some Imps)
    Thought they couldn't find it? :rolleyes:
     

  4. What breakdown recovery have you got?
    If Mobilio, then I suggest you call MB.
     
  5. dolb21

    dolb21 New Member

    Messages:
    18
    Joined:
    Jul 24, 2017
    Car:
    E300 HYBRID
    i know right ?
    They said," umm we don't know where it is , but if you book your car in we can find out and get if fixed for you" .
    It's like they wanted only the money , not giving out info !
     
  6. Bozhidar

    Bozhidar New Member

    Messages:
    2
    Joined:
    Apr 20, 2018
    Location:
    London
    Car:
    Mercedes Benz e300 bluetec hybrid
    Hello, I’m new-new here,
    I just have the same problem with my e300 bluetec hybrid, “
    auxiliary battery malfunction”. The car start and run on electricity, but when the Diesel engine start, the electricity just stop running, it shows that the battery recharge as normal, but doesn’t switch to electricity until stop the engine and start it again. I have appointment by main dealer on Tuesday.
    What about you? What effect had on your car?
     
  7. Bozhidar

    Bozhidar New Member

    Messages:
    2
    Joined:
    Apr 20, 2018
    Location:
    London
    Car:
    Mercedes Benz e300 bluetec hybrid
    Hello, I’m new-new here,
    I just have the same problem with my e300 bluetec hybrid, “
    auxiliary battery malfunction”. The car start and run on electricity, but when the Diesel engine start, the electricity just stop running, it shows that the battery recharge as normal, but doesn’t switch to electricity until stop the engine and start it again. I have appointment by main dealer on Tuesday.
    What about you? What effect had on your car?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.