Bits and pieces

Paul64

Active Member
Joined
Jun 13, 2003
Messages
218
Location
South of France
Car
1995 W124 E300 Diesel estate (250k miles), 2008 CL63 AMG, 1969 Triumph 2.5PI, 1975 Triumph TR6
I have a new (to me!) 300CE-24 and after the initial honeymoon period, I have now done 20,000 in 5 months! Total now is 80,000.
A few little problems are showing their head as follows:

1/ Hot starting produces a hesitation for a couple of seconds that feels like low fuel pressure. I see there is an accumulator fitted with the pump - is this likely to be the problem or is it that 'they're all like that sir'.....??

2/ It is fitted with the 5-speed switchable box which has taken on a couple of odd habits...
The switch between 4th and 5th seems to be sticking, locking out 5th. If I move the lever between the 4th and 5th position a couple of times and keep the throttle constant, it will change up. I bought a new switch to fit 'sometime sometime' as it was only about a tenner. If the lever isn't moved back to 4th, operating the switch again after it has reset itself, the box behaves normally. What I have noticed happening now however, is the shift pattern seems to have changed in the E-setting, changeing up into O/D around 50mph rather than 35..... Does this sound like an expensive problem or, as it might be electrical rather than mechanical, a fairly easy fix....?
For the oil change on the box, does anyone suggest using Dexron III synthetic??

3/ The car has the ASD hydraulic locking diff. What is the maintenance required for this? Does the oil get changed as normal or is there a special procedure??

Thanks for any help you can offer - I have to currently look after it in France and it's easier to be info'd up before heading to a garage, especially when they know you are English!
 
OP
OP
P

Paul64

Active Member
Joined
Jun 13, 2003
Messages
218
Location
South of France
Car
1995 W124 E300 Diesel estate (250k miles), 2008 CL63 AMG, 1969 Triumph 2.5PI, 1975 Triumph TR6
Hi Bob,

Curently in Antibes, between Cannes and Nice.
 

Motard

Active Member
Joined
Apr 24, 2003
Messages
317
Location
Languedoc, France
Car
92 250 TD
I know it well Paul, one of my favourite ports. Usually visit there once a year on my way sailing down the coast, haven't been out this year though.
Terrible problems finding someone to work on Mercs where I am but we have great service for Audi/VW which takes care of our main cars. If you have been in France for a while you know the garage owner will look at you like a present from heaven and charge you £250 per hour for labour!

Bob
 
OP
OP
P

Paul64

Active Member
Joined
Jun 13, 2003
Messages
218
Location
South of France
Car
1995 W124 E300 Diesel estate (250k miles), 2008 CL63 AMG, 1969 Triumph 2.5PI, 1975 Triumph TR6
Not too bad - there is a real petrol head down here and I paid 180 Euros for the last service but he didn't have time to do the gearbox oil and filter which was due. I had to get the car back for a business trip. That's about the same as my girlfriend just paid at the Ford garage for her Focus to be serviced........
I thought there might be some feedback on the questions I put up on the board - bit of a disappointment after the M5 messageboard I was using last year.
 

Motard

Active Member
Joined
Apr 24, 2003
Messages
317
Location
Languedoc, France
Car
92 250 TD
Sorry Paul. I haven't been using this board long but people do seem to help when they can. I suspect the fact no-one can help is the cause of the lack of feedback.

Bob
 
OP
OP
P

Paul64

Active Member
Joined
Jun 13, 2003
Messages
218
Location
South of France
Car
1995 W124 E300 Diesel estate (250k miles), 2008 CL63 AMG, 1969 Triumph 2.5PI, 1975 Triumph TR6
Thanks again Bob - I guess I'll hang on a bit!
For info, we have just had a big downpour to help the firemen down in the Var. I bet they are pretty relieved.....
 

Users who are viewing this thread

Top Bottom