Bluetooth cradle does not switch off even when ignition off

Discussion in 'Electronics' started by Deano-benz, Mar 13, 2011.

  1. Deano-benz

    Deano-benz Member

    Messages:
    37
    Joined:
    May 10, 2010
    I have a genuine bluetooth cradle fitted to my W204. It works fine. the problem is that when I park and lock the car on my drive and go into my house the phone still remains connected to the MB bluetooth. This is even with the ignition off and car locked. This is a nuisance as if i get a call it goes to the car even though I am sitting in the house.

    Is there anything I can do. I don't want the hassle of having to switch my bluetooth on and off each time I get in and out of the car.
     
  2. horgantrevor

    horgantrevor Hardcore MB Enthusiast

    Messages:
    1,900
    Joined:
    Jan 14, 2011
    Car:
    w202 c43 & w210 E220 CDI estate w219 W221
    change the feed wire to ignition feed so if key out no power and key in it will work
     
  3. Diesel Benz

    Diesel Benz Hardcore MB Enthusiast

    Messages:
    4,053
    Joined:
    Feb 3, 2006
    Location:
    Europe
    Car:
    222.132 & 221.122 & 213.050 & 906.633
    Your car must be parked very close to your house. Of course you could manually switch off the BT connection but wouldn't "Run-on time" entry in the phone book work in this setup, it would still take one minute for it to switch off if you put "1" to this phone book entry.
     
  4. brucemillar

    brucemillar MB Club Veteran

    Messages:
    8,663
    Joined:
    Nov 18, 2010
    Location:
    Next Door to Alice - 25 'kin years now
    Car:
    C55 AMG Wagon - W124 300te 4matic Wagon - BMW 4.8is X5 E53 - SWB Pajero 3.5 V6 24v
    I have a Viseeo MB-2 and this takes up to 5 minutes to power off. It does power off but can seem to take a long time after I park up.
     
  5. BTB 500

    BTB 500 MB Club Veteran

    Messages:
    18,402
    Joined:
    Aug 7, 2005
    Location:
    Berkshire
    Car:
    R129 SL500, W639 Vito 120, S203 C230
    As above, can't speak for the W204 specifically ... but normally the adapter is powered off X minutes after locking the vehicle.
     
  6. BTB 500

    BTB 500 MB Club Veteran

    Messages:
    18,402
    Joined:
    Aug 7, 2005
    Location:
    Berkshire
    Car:
    R129 SL500, W639 Vito 120, S203 C230
    I've still got "nachlaufzeit" 30 in my contacts (from when I had a fixed cradle), but the Viseeo goes off a minute or two after locking. Maybe the M-B BT module does take it into account though.
     
  7. steve333

    steve333 Hardcore MB Enthusiast

    Messages:
    3,970
    Joined:
    Oct 22, 2009
    Location:
    Dorset
    Car:
    E220 bluetec amg night edition 2016 in polar white.(his),E220 blutec Amg sport coupe in iridium silv
    +2(viseeo mb2)
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.