Bluetooth phone connection to new A class

Discussion in 'Electronics' started by Mudster, Dec 21, 2008.

  1. Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    We collected Mrs M's New A150 on Saturday and what a nice little car it is....

    One small snag I have is trying to connect my phone via the bluetooth system.

    Mrs M's is the primary phone and connects automatically but we'd like mine on the system to be able to connect on the odd ocassion I drive it.

    So we run the search facility, it scans and finds my phone as it should. we then slect my phone for pairing and it asks for the pin code to authorise acceptance....this is 0000 the code I use to connect it to my Saab.

    The problem we have is it won't authorise....now I'm pretty sure the code is 0000 as this is the factory preset and as far as I know I've not changed it....is there a way I can check this?

    Am I doing something wrong? As far as I understand we can have up to 10 phones paired on the car, we just select from the list of paired phones which we'd like to use at that time.

    The phone is a Motorola V9
     
  2. richard

    richard Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    6,018
    Joined:
    Jun 10, 2002
    Location:
    Berkshire, UK
    Car:
    MY04 SL55, MY18 GLC63s
    If i remember right, you enter a PIN code of your choice on the MY09 head units (and W204 c class) and then the phone should connect and ask for a pin code, where you enter the same code

    So enter your own code , and probably not 0000 as that may signify something special

    Richard
     
  3. OP
    OP
    Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    ahh...I was making an assumption it was the same as my Saab system where it asked for the factory preset code (of 0000) to connect.

    I'll try the above and see if it works.
     
  4. OP
    OP
    Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    Yup, that worked, thanks very much.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.