Boot Not Closing Completely

Discussion in 'Electronics' started by HILARY4PRISON, Nov 7, 2016.

  1. HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    Hi,

    The boot on my 98 cl500 has lost it's soft close functionality.
    Anyone know what the fix is for this?

    Thanks
     
  2. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    17,016
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    By boot are you referring to the Trump?

    Sorry, trunk ;)
     
  3. OP
    OP
    HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    Be quiet Spazmeister!
     
  4. OP
    OP
    HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    Guess I'll have to break out the sticky back plastic!
     
  5. DrFeelgood

    DrFeelgood MB Enthusiast

    Messages:
    9,248
    Joined:
    Nov 10, 2005
    Car:
    BMW 740Li
    Looks like it.
     
  6. renault12ts

    renault12ts MB Club Veteran

    Messages:
    16,114
    Joined:
    Mar 5, 2009
    Car:
    2005 W215 CL500.
    Imagine misspelling your hated candidate...forever. Welcome.
     
  7. moonloops

    moonloops MB Enthusiast

    Messages:
    5,312
    Joined:
    Oct 8, 2009
    Location:
    :Location : Location
    Car:
    W204 C350 CDI AMG Sport
    Remove the dead body ?
     
  8. OP
    OP
    HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    Didn't realize this was the "Snido Brit Section" of the forums.
     
  9. OP
    OP
    HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    Your ok though Moony, at least you had a post worth reading !
     
    1 person likes this.
  10. DrFeelgood

    DrFeelgood MB Enthusiast

    Messages:
    9,248
    Joined:
    Nov 10, 2005
    Car:
    BMW 740Li
    Should have done your due diligence then shouldn't you.
     
  11. renault12ts

    renault12ts MB Club Veteran

    Messages:
    16,114
    Joined:
    Mar 5, 2009
    Car:
    2005 W215 CL500.
    *you're*
     
  12. DrFeelgood

    DrFeelgood MB Enthusiast

    Messages:
    9,248
    Joined:
    Nov 10, 2005
    Car:
    BMW 740Li
    You cleared you're inbox yet?
     
    1 person likes this.
  13. developer

    developer MB Enthusiast

    Messages:
    8,220
    Joined:
    Dec 28, 2007
    Car:
    Volvo V90 D5 AWD
    Don't hit the nuke button yet Karl - the TV is rubbish tonight :thumb:.
     
  14. renault12ts

    renault12ts MB Club Veteran

    Messages:
    16,114
    Joined:
    Mar 5, 2009
    Car:
    2005 W215 CL500.
    It'll get better as the election results start to come in and make our friend seem silly.

    Anyway...is Spazmeister not a term of endearment then?:dk:
     
  15. developer

    developer MB Enthusiast

    Messages:
    8,220
    Joined:
    Dec 28, 2007
    Car:
    Volvo V90 D5 AWD
    Maybe, but "be quiet" is a bit rude, don't you think?
     
  16. renault12ts

    renault12ts MB Club Veteran

    Messages:
    16,114
    Joined:
    Mar 5, 2009
    Car:
    2005 W215 CL500.
    Poor upbringing?
     
  17. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    17,016
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    Thanks! Love you too
     
    Last edited: Nov 8, 2016
  18. OP
    OP
    HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    How you like them apples!

    Any ideas as to why my "trump" isn't soft closing then?
     
  19. OP
    OP
    HILARY4PRISON

    HILARY4PRISON New Member

    Messages:
    7
    Joined:
    Nov 7, 2016
    Car:
    CL500
    desist you hilderbeastarians!
     
  20. renault12ts

    renault12ts MB Club Veteran

    Messages:
    16,114
    Joined:
    Mar 5, 2009
    Car:
    2005 W215 CL500.
    ...because there's a leak in the system. The pump times out. Remove and refit the fuse it will work for a bit.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.