C124 loom change - spare connector

cornershop

Active Member
Joined
Dec 29, 2011
Messages
166
Location
North London
Car
560 SEC, e320 Coupe, Audi S8 D2, 87 Porsche 911
Gents, just bought myself a project c124 320, which had a loom Change in the past few years, but no invoice to provide it (seller said they'd look for it ). Found a spare plug as shown below just to the right of the t-stat, can anyone tell me where this would normally go as there doesn't appear to be a spare port anywhere?

 

RichardF

Active Member
Joined
Aug 24, 2013
Messages
548
Car
Sl 320
It looks like you have a blanking plug where a temp would be. Which colours are your wires?
 

Attachments

RichardF

Active Member
Joined
Aug 24, 2013
Messages
548
Car
Sl 320
one sender is for the temp gauge & one for the ECU. I can't remember which is which but can check the wire colours for you.

I suggest if everything is working ok then just to leave it alone. You may find another "spare" on the loom, front of the head by the exhaust camshaft. It's used for the EGR vacuum activator, not all UK cars have an EGR.

ETA. Later cars didn't have a separate temp sender for the gauge, so I'm guessing your car is 96MY>
 
Last edited:
OP
OP
C

cornershop

Active Member
Joined
Dec 29, 2011
Messages
166
Location
North London
Car
560 SEC, e320 Coupe, Audi S8 D2, 87 Porsche 911
Thanks again - temp gauge is working and car appears to run/idle fine. Mine is a 94 car
 

RichardF

Active Member
Joined
Aug 24, 2013
Messages
548
Car
Sl 320
All is well with the world then. :D

Why my 94 SL with the same motor has two temp sensors, and yours has one. :dk:
 

carat 3.6

MB Enthusiast
Joined
May 11, 2011
Messages
3,919
Location
Buckinghamshire, yuppie central 1985.
Car
96 e300d, 88 w124 superturbodiesel, 90 bmw E30 v8, + "others"
Car's without air-con normally use that plug instead of the large round plug on the side of the water pump. Different temp sender's.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom