C43 Speed Pulse Wire

Discussion in 'Electronics' started by spcialeffects, Dec 5, 2008.

  1. spcialeffects

    spcialeffects Active Member

    Messages:
    210
    Joined:
    Nov 6, 2008
    Location:
    Kent
    Car:
    1999 C43
    Hi there,i have only just got this fantastic motor car and am in the process of fitting my nav system into it.I have an alpine iva-w200r double din head unit and nve-n099 sat nav unit.I have read in the "How To" section about fitting command units and how people have got around the double din size facia problem.I have found a guy near southend who works with carbon fibre and he is making me a new surround so that no joins can be seen,hopefully it will look "factory" when finished.So anyway,i have been reading on here for information to find the Speed Pulse Wire to run to the nav unit and it seems all the different models of benz have different coloured wires for this.Could an all knowing member Pleaaaaaassssseeeee post a link with a picture and as much idiot proof info as possible.Thanks inadvance and once all is installed ill post some pics
     
  2. mr. shr

    mr. shr MB Enthusiast

    Messages:
    1,879
    Joined:
    Apr 22, 2004
    Look forward to your pics.

    I believe the speed pulse is in the A pillar passenger side.
    Lift the door sill have have a deep look around. (Will also need to remove passenger carpet and plastic side panel to ease access).

    You're looking for a light blue connector block (I think it's 8 way??). This should have a number of cables going in and out, mainly green wires with another colour. This block should all be the speed pulse wires, one for each wheel.

    (The above is based on what I found when I did the same job on my W208 but I'm sure it will be the same for your W202).

    But before you go into all this, are you sure the speed pulse is not already wired to pin A1 on your ISO blocks?
    It seems some cars leave the factory with it already wired in, whilst others don't.
     
  3. GrahamC230K

    GrahamC230K MB Enthusiast

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    Green and purple wire in the ISO connector.
     
  4. OP
    OP
    spcialeffects

    spcialeffects Active Member

    Messages:
    210
    Joined:
    Nov 6, 2008
    Location:
    Kent
    Car:
    1999 C43
    Quick response's ill give them a go,thanks
     
  5. Alps

    Alps MB Enthusiast

    Messages:
    7,175
    Joined:
    Nov 29, 2002
    Location:
    London\Essex
    Car:
    E55 2004 Silver, E63 Weistec AMG(SOLD), E55 2004 Silver(SOLD), C36 AMG 1997 (SOLD)
    speed pulse wires as mentioned above, ive fitted the ivaD310 with the n099 sat nav, works great, i integrated the control units into the boot with the rest of the setup, and placed the gps aeriel on the rear shelf, and get a good signal.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.