Cant get WIS working

Discussion in 'General Discussion' started by john2k84, Jun 30, 2011.

  1. john2k84

    john2k84 New Member

    Messages:
    19
    Joined:
    May 29, 2011
    Location:
    Royal County of Berkshire
    Car:
    cls 320
    Long story medium I’ve been trying to figure out if my engine timing chains have stretched so I registered my self on the official service & parts net web site its given me access to EPC but for the life of me I cant get onto WIS :wallbash:. All I want to do is check the timing marks are in position or out in my case.
    I need a little guidance please
     
  2. Shude

    Shude MB Club Veteran

    Messages:
    13,914
    Joined:
    Jun 1, 2002
    Location:
    Cheshire
    Car:
    CLK55 AMG
    Did you buy WIS as well as the EPC? If not this may be where you have gone wrong.
     
  3. OP
    OP
    john2k84

    john2k84 New Member

    Messages:
    19
    Joined:
    May 29, 2011
    Location:
    Royal County of Berkshire
    Car:
    cls 320
    Just checked my purchase history and no i didn’t purchase WIS/ASRA , but it says its priced per access period. And im sure it didn’t say any thing about purchasing WIS separately as i went through the payment process?
     
  4. Alfie

    Alfie Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    7,645
    Joined:
    May 5, 2004
    Location:
    Surrey/Cotswolds
    Car:
    W169 A, W205 C, W451 smart
    WIS is very costly to buy. I think you would have noticed it on the billing if you had bought it.

    Ask Olly (BlackC55) he will know the answer for you.
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.