Can't Print from IE7 & Adobe shuts down after 10sec

Discussion in 'PC and I.T support/Advice posts' started by whitenemesis, Aug 22, 2008.

  1. whitenemesis

    whitenemesis MB Club Veteran

    Messages:
    15,797
    Joined:
    May 7, 2007
    Car:
    Lexus RC300h F-Sport 2019
    Everything worked fine until just recently, now whenever I want to print from Internet Explorer 7 I get the same error message; The path is correct (or at least it exists) but no files in that folder. My actual USERS folder is on a different drive but then it always has been...

    How do I restore correct operation? I haven't installed anything recently. I've tried restoring advanced settings and have done a reset of IE7.

    Not sure if the Adobe tjng is connected but it started about the same time. I can open PDFs ok but they close automatically after 10sec. I've reinstalled Adobe Acrobat 9 Pro extened and done numerous repairs but to no avail.
     

    Attached Files:

  2. dickchailey

    dickchailey Hardcore MB Enthusiast

    Messages:
    124
    Joined:
    Dec 5, 2006
    Location:
    East Sussex UK
    Car:
    SL500 R129 1999
    Are you short of space on the C drive?
     
  3. OP
    OP
    whitenemesis

    whitenemesis MB Club Veteran

    Messages:
    15,797
    Joined:
    May 7, 2007
    Car:
    Lexus RC300h F-Sport 2019
    340GB free, should be enough :D
     
  4. Mudster

    Mudster Hardcore MB Enthusiast

    Messages:
    2,509
    Joined:
    Sep 4, 2006
    Location:
    Surrey
    Car:
    2008 A150 SE Classic, 2007 Saab 9-3 Sportwagon
    Is this Vista? I thought there was a known issue with Adobe Acrobat and vista?

    Make sure you have the latest adobe software.
     
  5. OP
    OP
    whitenemesis

    whitenemesis MB Club Veteran

    Messages:
    15,797
    Joined:
    May 7, 2007
    Car:
    Lexus RC300h F-Sport 2019
    Yup, Vista Ultimate Sp1

    Adobe is set to update automatically.

    I'm sure it ran fine for ages, then just recently started playing.
     
  6. dickchailey

    dickchailey Hardcore MB Enthusiast

    Messages:
    124
    Joined:
    Dec 5, 2006
    Location:
    East Sussex UK
    Car:
    SL500 R129 1999
  7. OP
    OP
    whitenemesis

    whitenemesis MB Club Veteran

    Messages:
    15,797
    Joined:
    May 7, 2007
    Car:
    Lexus RC300h F-Sport 2019
    Tried the suggestions but no joy :(
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.