Can't see shared files

Discussion in 'PC and I.T support/Advice posts' started by artyman, Nov 5, 2016.

  1. artyman

    artyman Hardcore MB Enthusiast

    Messages:
    2,033
    Joined:
    Mar 4, 2011
    Location:
    Hampshire
    Car:
    C 200 CDI Sport
    I previously watched MP4 videos stored on my PC on my TV which is connected via the router. Attempting to do so now brings up the message no storage device available. I've been back in the ensure the Folder is shared, but still no joy. This is since the upgrade to Win 10 as I haven't used the facility for a while I'm assuming it's a Win 10 issue as opposed to my Samsung TV. Has anyone any suggestions.
     
  2. AMGeed

    AMGeed MB Club Veteran

    Messages:
    12,020
    Joined:
    Nov 1, 2008
    Location:
    Bournemouth/Poole Dorset
    Car:
    2014 E63 Biturbo
    Have you checked the TV is still paired with your PC?
     
  3. OP
    OP
    artyman

    artyman Hardcore MB Enthusiast

    Messages:
    2,033
    Joined:
    Mar 4, 2011
    Location:
    Hampshire
    Car:
    C 200 CDI Sport
    Yes it shows as part of the network
     
  4. gaz_l

    gaz_l Hardcore MB Enthusiast

    Messages:
    2,246
    Joined:
    Mar 12, 2006
    Car:
    Mini Cooper S, VW Beetle Cabrio
    I'm assuming that the TV is pretty new, given that it's networkable, so it's likely to have a USB port. You could copy a file onto a USB stick and see if it plays from there, if so this will confirm that the problem's at the PC end (assuming you haven't changed anything else on the network).

    Cheers,

    Gaz
     
  5. bolide

    bolide Hardcore MB Enthusiast

    Messages:
    3,726
    Joined:
    Oct 8, 2005
    Location:
    Brighton
    Car:
    BMW E39 525 Diesel Touring
    If the files are there but you can't access them then it's a permissions problem. The share will have users & groups associated with it and the TV will have to be one of the users to see the files

    If you look at how the TV logs into the share, and what credentials it presents (username, password), then you should be able to see what to change in Windows to allow it access to the share

    I imagine that the upgrade to Windows 10 has caused the problem so the solution will lie in the PC

    Nick Froome
     
  6. markjay

    markjay MB Club Veteran

    Messages:
    23,251
    Joined:
    Jun 24, 2008
    Location:
    London
    Car:
    W204 C180 Executive SE 2013 Automatic / COMAND NTG4.7 and Morel speakers fitted by www.comand.co.uk
    Also make sure that Network Discovery is enabled on the Network Interface on the PC.

    And check that you can access the share OK from another PC on the network using the PC's Netbios name or LAN IP.
     
  7. OP
    OP
    artyman

    artyman Hardcore MB Enthusiast

    Messages:
    2,033
    Joined:
    Mar 4, 2011
    Location:
    Hampshire
    Car:
    C 200 CDI Sport
    I'll try the USB stick tomorrow, but don't have another PC to test.
     
  8. KillerHERTZ

    KillerHERTZ Administrator Staff Member

    Messages:
    16,738
    Joined:
    May 21, 2003
    Location:
    Cambridge
    Car:
    CLS63 AMG
    Chromecast?
     
  9. kid-jensen

    kid-jensen Hardcore MB Enthusiast

    Messages:
    1,139
    Joined:
    Dec 16, 2002
    Location:
    Epsom Downs
    Car:
    ML 320 W164
    Had the same problem since the Win 10 update...

    After several months of investigstion and swearing, I gave up and listened to the radio.
     
  10. OP
    OP
    artyman

    artyman Hardcore MB Enthusiast

    Messages:
    2,033
    Joined:
    Mar 4, 2011
    Location:
    Hampshire
    Car:
    C 200 CDI Sport
    Well after last nights Win 10 update, guess what! my files have now appeared and I can watch them on the TV without the faffing about to stick them on a USB stick. Problem solved, well until Mickysoft break it again with another update!
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.