cl500 won't crank, won't come out of park, brake switch okay

Discussion in 'AMG Lounge' started by treetopflyer13, Apr 9, 2017.

  1. treetopflyer13

    treetopflyer13 New Member

    Messages:
    2
    Joined:
    Apr 9, 2017
    Car:
    2002 cl500
    2002 CL 500 with intermittent issue, When it does not work I turn the key and the dashboard lights up when I go to crank, nothing, no click, nothing. I ran a hot lead directly to the starter, cranks fine. And when it's not working I cannot get the car out of park with the key on and foot on the brake. I jiggled the brake, no joy. I jiggled the shifter, no joy. replaced brake switch, no joy. Next is new bushings for the shifter linkage...anybody out there has any other ideas, this has been an intermittent issue over the last month..currently, an issue. Any input would be greatly appreciated, thnx


    Sent from my iPad using Tapatalk
     
  2. OP
    OP
    treetopflyer13

    treetopflyer13 New Member

    Messages:
    2
    Joined:
    Apr 9, 2017
    Car:
    2002 cl500
    Yes I looked at all those posts on the shifter lever but my issue is different the engine will not crank never mentioned any of those posts and although I will open up that shifter and replace the lever that is badly engineered by Mercedes. The lever is available online aftermarket I think it's around $160…Also seen elsewhere where there is a bushing at the transmission linkage that requires regular replacement I'd say @ 100k intervals.


    Sent from my iPad using Tapatalk
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.