CLS55 Weird Engine Noise (help & video!)

Discussion in 'Engine' started by RetiredSlider, Feb 6, 2017.

  1. RetiredSlider

    RetiredSlider Active Member

    Messages:
    63
    Joined:
    Dec 21, 2014
    Location:
    Woodstock, Oxfordshire
    Car:
    CLS 55 AMG, E270 CDI
    Hey All,
    I wondered if you'd be able to help me shed some light on this. I've owned my CLS55AMG for the last 2 years and it's always ran faultlessly. It has however always had this weird whining/grinding noise coming from the underside of the car towards the rear of the engine.

    It happens shortly after start up and goes away once revved. But comes back. It also goes away once it's really warm (or after a long run)

    Other than being really annoying, it doesn't seem to affect the drive at all. It also isn't coming from a bearing. It seems to be coming from the back/underside of the engine. I also think it got worse after my last oil change, although i can't be sure.

    Anybody got any experience with this?

    Video of the noise
    https://www.youtube.com/watch?v=8gTvbGyKPo8

    Video of it being revved then coming back at the 2:10 seconds point
    https://www.youtube.com/watch?v=yz66FymR698

    Both taken from underneath the car (it was on the ramp in my garage)

    Cheers for your help

    Chris
     
  2. Lenny63

    Lenny63 Hardcore MB Enthusiast

    Messages:
    1,228
    Joined:
    Jul 6, 2012
    Location:
    Belfast
    Car:
    CLS 55 AMG
    I may be going mad, but this sounds fine to me...
     
  3. OP
    OP
    RetiredSlider

    RetiredSlider Active Member

    Messages:
    63
    Joined:
    Dec 21, 2014
    Location:
    Woodstock, Oxfordshire
    Car:
    CLS 55 AMG, E270 CDI
    Do they tend to have noisy oil pumps?
     
  4. Lenny63

    Lenny63 Hardcore MB Enthusiast

    Messages:
    1,228
    Joined:
    Jul 6, 2012
    Location:
    Belfast
    Car:
    CLS 55 AMG
    Not a quiet engine by any means - in fact my friend said mine sounds like a diesel
    In a video on idle when filming up close around the engine bay
     
  5. b1g1an

    b1g1an Hardcore MB Enthusiast

    Messages:
    1,513
    Joined:
    Dec 12, 2012
    Location:
    Norfolk
    Car:
    Thug in a silk dressing gown
    They do have noisy oil pumps, that's what makes the whine at startup that many think is the supercharger :)

    Some can make it constantly at low revs, particularly after an oil change, but I can't hear that in your vids. If you do get one that wants to be heard it's literally the same as startup but quieter.
     
  6. b1g1an

    b1g1an Hardcore MB Enthusiast

    Messages:
    1,513
    Joined:
    Dec 12, 2012
    Location:
    Norfolk
    Car:
    Thug in a silk dressing gown
    Diesel from the front, boat from the back.
     
  7. simon1966

    simon1966 Hardcore MB Enthusiast

    Messages:
    1,327
    Joined:
    Mar 10, 2010
    Location:
    Surrey
    Car:
    E55 ESTATE S211 (2004)
    Sounds pretty normal to me. As said they are certainly not quiet engines and pretty much everyone one I've heard sounds like that. I know you didn't ask about the constant clattering tapping noise, but just to add that it isn't the valve lifters as most assume, its the oil pump chain slapping inside the engine casing. Basically they have weak tensioners allowing too much play and the chain merrily goes round inside wearing grooves inside the front engine casing!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.