Comand APS electronic problem

Discussion in 'Electronics' started by Octav, May 1, 2009.

  1. Octav

    Octav New Member

    Messages:
    4
    Joined:
    May 1, 2009
    I have a problem with my Comand APS - BE 7039 -(MB E 220 CDI 2006 -face lift).
    First my system start to make fine noise after 5 minute from start the enging (music play and the noise too). I think is possible for I chatch a one mice in my trunk - I live in a village.
    After one month my Comand Aps colapse (just logo of MB apper for 3-4 seconds and turn off). In the same time my cd changer under the Comand thurn off the same.
    I chek the fuzz - it is all ok.

    Please help me !
     
  2. richard

    richard Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    6,039
    Joined:
    Jun 10, 2002
    Location:
    Berkshire, UK
    Car:
    MY04 SL55, MY18 GLC63s
    One of the units on the fibre optic audio network has died.

    Given the 'noise' it may well be the AGW in the boot, but often the phone controllers break

    Star Diagnosis is needed to be sure

    R
     
  3. OP
    OP
    Octav

    Octav New Member

    Messages:
    4
    Joined:
    May 1, 2009
    Cable fibre Comand APS

    The cable fibre was broken. I change it, and the Comand APS it works :bannana: but the calculator navigation (from trunk) is broken.:doh: I must change it. :wallbash: The repair was made by mercedes benz service.:cool:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.