Command problem

Discussion in 'Electronics' started by popes11, Apr 24, 2014.

  1. popes11

    popes11 Hardcore MB Enthusiast

    Messages:
    137
    Joined:
    Feb 5, 2014
    Car:
    r class
    Hi
    My command screen ntg2 on R class was frozen last week whilest on holiday. Screen all lit up but no buttons responding. I did not get round to finding the fuse to pull out or un plug the battery.To be honest didn't want to set off a change reaction whilest on holiday . Tonight as I was waxing the car etc a message came up on command saying it was going to shut down in 3 mins as the battery was low. Happy to let it do that as I thought that may reset. It went off and will now not switch back on. Tried making a phone call to the unit and that switched the command on to receive the call. When I ended the incoming call it switched itself off again. Any ideas or is it still un plug the battery as a first attempt to reset. Also noticed when I was looking at the fuse box that one 10amp fuse was missing . Didn't want to just stick a replacement in without knowing why it was missing or if it was needed.
    Thanks for any help.
     
  2. OP
    OP
    popes11

    popes11 Hardcore MB Enthusiast

    Messages:
    137
    Joined:
    Feb 5, 2014
    Car:
    r class
    All fixed. Rather than sleep on it I was out with a mobile flashlight. Pulled the fuse and put it back in after a min. All working and I can sleep tonight. I think the command unit was flattening the car battery. There was a noise coming from the command unit as it was trying access the sat nav disk. Even when the key was out it was doing it. The car has been a just slightly slow to start past few mornings so I think the battery was getting weak due to command unit contining to access the disk.:bannana:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.