E300D starting problem

Discussion in 'Engine' started by CL420, Sep 12, 2008.

  1. CL420

    CL420 Member

    Messages:
    46
    Joined:
    Sep 11, 2008
    Car:
    2005 Subaru Forester, 1939 Daimler ELS24
    Groan. ONly just joined the forum and the car starts playing up. It is becoming difficult to start. Symptoms are exactly like a flat battery - turns over slowly, sounds wheezy. So much so I exchanged my under warranty battery today for a new one from Halfords, but it made no difference.

    I'm reasonably tech competent, so will check the usuals such as battery connections, earth strap etc and try a battery directly across the starter, but is there anything particularly Mercedes about this? I mean is this a known fault, or is there a particular electrical issue I should be aware of? Grateful as ever - sooner I get that new CL420 the better...

    CL420
     
  2. Dieselman

    Dieselman Banned

    Messages:
    34,206
    Joined:
    Jul 13, 2003
    Car:
    Peugeot 403 Convertible
    Check the earth lead to body from the battery and the earth strap from the engine. There is a terminal through the passenger footwell for +ve as well, otherwise it's the starter motor or solenoid.
     
  3. OP
    OP
    CL420

    CL420 Member

    Messages:
    46
    Joined:
    Sep 11, 2008
    Car:
    2005 Subaru Forester, 1939 Daimler ELS24
    Have checked all the usual - no fault found. It seems to churn slowly for the first couple of turns, then wake up and spin as usual. My wife said when she started it this morning it was fine, but subsequent starts were slow. Guess I will be paying Gerry Doverman a visit this week.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.