E300TD Auto Gearbox - 1999 T

Discussion in 'Engine' started by Kent, Nov 17, 2002.

  1. Kent

    Kent New Member

    Messages:
    5
    Joined:
    Oct 27, 2002
    Occasionally, the gears do not seem to engage. Instead of the normal muted clunk when going into "R" or "D" followed by a slight "creep" when releasing the brakes there is no forward or reverse movement at all despite trying all the options. Only when revving fairly fiercely to around 1200 to 1500 rpm does the car begin to move. Never had this before with previous mercs although this is the first five speed I have had.
    Any ideas/comments would be appreciated.

    Kent.
     
  2. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    Torque Converter??

    Hey it's the only part of an auto box I know, but I thought I would contribute! LOL
     
  3. Koolvin

    Koolvin Administrator Staff Member

    Messages:
    10,058
    Joined:
    Jun 1, 2002
    Location:
    Staines
    Car:
    W168, W169 & S202
    Give George Fraiser a call - The owner himself is a gearbox specialist
     
  4. Shude

    Shude MB Club Veteran

    Messages:
    13,915
    Joined:
    Jun 1, 2002
    Location:
    Cheshire
    Car:
    CLK55 AMG
    Make sure it's not in W mode instead of S, in W mode it uses a different reverse gear with a longer ratio and in drive it sets of in what feels like 3rd or something!
     
  5. fuzzer

    fuzzer MB Club Veteran

    Messages:
    7,939
    Joined:
    Jun 1, 2002
    Location:
    Glasgow
    Car:
    F25 X3 20d SE
    I agree with Nick that you might be in W . When  i drive dads E220 CDI estate i have to put the pedal into the carpet to get it to reverse when its in W.
     
  6. V12

    V12 MB Club Veteran

    Messages:
    5,610
    Joined:
    Jun 17, 2002
    Location:
    Southampton
    Car:
    S320CDI LWB
    first thing...check your ATF (automatic transmission fluid)!!! common fault...

    Also check your kick down from about 40 mph, if it is smooth, your gearbox shoudl be fine, if not (slipping or clunking), there is something a lot more serious...

    george frasier is the man tho' whenever i'm stuck he dosnet mind me ringing for advise...

    I do him a favour, he does me one... <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/banana.gif" border="0" valign="absmiddle" alt=':bannana:'>
     
  7. Steve_Perry

    Steve_Perry Hardcore MB Enthusiast

    Messages:
    3,241
    Joined:
    Jun 3, 2002
    Location:
    Wales, U.K.
    Car:
    CLS350CDI Grand Edition
    There's no dipstick to check ATF level on the 5 speed electronic auto boxes.

    I'd go with the advice of giving George Fraser a call. He probably knows more about MB autoboxes than most stealerships.

    S.
     
  8. OP
    OP
    Kent

    Kent New Member

    Messages:
    5
    Joined:
    Oct 27, 2002
    I may well have inadvertantly switched to &quot;W&quot; as I have now tried it several times in &quot;S&quot; with no problem. I have also tried kickdown at all speeds and this works like a dream. Hopefully it should be OK now. I am grateful for all the advice (especially the George Fraser contact) although I would be a little reluctant to needlessly bother a very busy man. The car has just had a main dealer service (at 38K) prior to my purchase and has a 12 month Signature warranty so I shouldn't have to face a wallet bashing if there is a serious problem &nbsp;<img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/smile.gif" border="0" valign="absmiddle" alt=':)'>

    Thanks to all.

    kent.
     
  9. V12

    V12 MB Club Veteran

    Messages:
    5,610
    Joined:
    Jun 17, 2002
    Location:
    Southampton
    Car:
    S320CDI LWB
    My bad!! &nbsp;<img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/sad.gif" border="0" valign="absmiddle" alt=':('> &nbsp;That'll teach me for only reading half a post, then jumping to a conclusion... &nbsp;<img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/confused.gif" border="0" valign="absmiddle" alt='???'>

    Sealed box...

    Doh <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/wallbash.gif" border="0" valign="absmiddle" alt=':bash:'>
     
  10. Steve_Perry

    Steve_Perry Hardcore MB Enthusiast

    Messages:
    3,241
    Joined:
    Jun 3, 2002
    Location:
    Wales, U.K.
    Car:
    CLS350CDI Grand Edition
    Yay, all sorted then <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/smile.gif" border="0" valign="absmiddle" alt=':)'> <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/banana.gif" border="0" valign="absmiddle" alt=':bannana:'> &nbsp;<img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/banana.gif" border="0" valign="absmiddle" alt=':bannana:'>

    Other than checking/feeling the 'W/S' rocker swtich, it's not easy at a cursory glance to tell which way the switch is set. I don't think it lights up an indicator although the switch has night time illumination. At least with the old 4 speed boxes it was obvious as to whether E or S was selected.

    Oh well, at least you have it sorted Kent, that's the main thing <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/biggrin.gif" border="0" valign="absmiddle" alt=':D'>

    S.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.