electric seat problem

Discussion in 'General Discussion' started by Mark300SL, Sep 12, 2002.

  1. Mark300SL

    Mark300SL 1962-2010. Gone, but not forgotten.

    Messages:
    1,647
    Joined:
    Jul 21, 2002
    I think I may have a problem with the seats on my SL !

    They used to work with the engine running and the door shut, and also with the engine off and the door open.  Now the adjustment only works when the door is open, As my wife is short, and the seats dont have memory I need to adjust them every time I drive it.

    If its not right after I set off - I cant adjust the position without opening the door !!

    Anyone got any ideas ?

    Cheers

    Mark
     
  2. Paul

    Paul Hardcore MB Enthusiast

    Messages:
    488
    Joined:
    Jul 7, 2002
    Location:
    Lordswood, Kent.
    Car:
    Ford 2.3 Galaxy
    Cant offer any advice but I've been trying to get my wife in an electric chair for years <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/tounge.gif" border="0" valign="absmiddle" alt=':p'> &nbsp;<img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/tounge.gif" border="0" valign="absmiddle" alt=':p'>
     
  3. OP
    OP
    Mark300SL

    Mark300SL 1962-2010. Gone, but not forgotten.

    Messages:
    1,647
    Joined:
    Jul 21, 2002
    <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/biggrin.gif" border="0" valign="absmiddle" alt=':D'> <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/biggrin.gif" border="0" valign="absmiddle" alt=':D'> <img src="http://www.mbclub.co.uk/iB_html/non-cgi/emoticons/biggrin.gif" border="0" valign="absmiddle" alt=':D'>

    Never thought of it like that !

    Mark
     
  4. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">They used to work with the engine running and the door shut, and also with the engine off and the door open.  Now the adjustment only works when the door is open, As my wife is short, and the seats dont have memory I need to adjust them every time I drive it.
    </td></tr></table><span id='postcolor'>


    OK, Mark, I'm not insulting your intelligence (honest!) but check the fuse(s) again.

    I had a very similar problem on a BMW, where by the electric windows stopped working with car running, but ignition off and door open, they would function (BMW's do this unlike Benz).

    I discovered that the two states of operation had differing circuits, which had different fuses in the fuse box, one of which was undocumented in the manual.

    Just a hunch and is what I would check.
     
  5. OP
    OP
    Mark300SL

    Mark300SL 1962-2010. Gone, but not forgotten.

    Messages:
    1,647
    Joined:
    Jul 21, 2002
    The problem seems to have fixed itself !!
    Seats now work just fine again ? - I'm non the wiser - but still happy

    Mark
     
  6. GrahamC230K

    GrahamC230K MB Club Veteran

    Messages:
    9,830
    Joined:
    Jul 14, 2002
    Car:
    Audi A3 & S4 quattro
    </span><table border="0" align="center" width="95%" cellpadding="3" cellspacing="1"><tr><td>Quote </td></tr><tr><td id="QUOTE">The problem seems to have fixed itself !!
    Seats now work just fine again ? - I'm non the wiser - but still happy
    </td></tr></table><span id='postcolor'>


    I like those ones!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.