engine/gearbox vibration

Discussion in 'Engine' started by DeeBee, Nov 16, 2008.

  1. DeeBee

    DeeBee New Member

    Messages:
    15
    Joined:
    Jan 9, 2006
    Hope someone can help, and apologies if this has been covered before!
    I have a C220cdi auto - 2003 - 03, 205000 miles!
    When car is in drive, but stationary, there is definite vibration, if I put in neutral or park, there is not as much.
    When in drive and moving as normal, everything seems ok.
    Any ideas?
    Thanks a million, as always.
    DeeBee:)
     
  2. Dieselman

    Dieselman Banned

    Messages:
    34,206
    Joined:
    Jul 13, 2003
    Car:
    Peugeot 403 Convertible
    Probably engine mounts going soft or injector imbalance. Fit engine mounts and see.
     
  3. OP
    OP
    DeeBee

    DeeBee New Member

    Messages:
    15
    Joined:
    Jan 9, 2006
    thanks dieselman!
    are the engine mounts a big job?
    my car is looked after by a good indy.
    for anyones interest they are Merc Specialists - Skipton, North Yorkshire.:)
     
  4. Dieselman

    Dieselman Banned

    Messages:
    34,206
    Joined:
    Jul 13, 2003
    Car:
    Peugeot 403 Convertible
    Easy job. At that mileage get all three done, two for the engine, one for the gearbox.
     
  5. OP
    OP
    DeeBee

    DeeBee New Member

    Messages:
    15
    Joined:
    Jan 9, 2006
    Thanks again dieselman. Wil let you know! Cheers!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.