Fault Codes W208

Discussion in 'Engine' started by DVDk, Apr 9, 2014.

  1. DVDk

    DVDk New Member

    Messages:
    4
    Joined:
    Dec 26, 2013
    Location:
    Brighton, UK
    Car:
    Clk 230 k, 190E 1.8
    Hello,
    I have a continuous fault coming up P0101 but the MAF sensor is in ok condition and provides data.

    Does anyone know that if it actually needs a replacement of the sensor or the cables?

    Thanks :crazy::wallbash:
     
  2. BlackC55

    BlackC55 Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    18,315
    Joined:
    Feb 8, 2007
    Location:
    Horndean, Portsmouth, Hampshire, Southsea
    Car:
    C43 AMG with a 55 engine and supercharger, MK1 Caddy, S500, etc
    It could be hundreds of things.

    Check the live data on a Star.
     
  3. OP
    OP
    DVDk

    DVDk New Member

    Messages:
    4
    Joined:
    Dec 26, 2013
    Location:
    Brighton, UK
    Car:
    Clk 230 k, 190E 1.8
    To be honest I changed the MAF sensor all together and it worked fine up until the Kompressor decided to shut down.

    Now I have a HUGE problem with that. It states that the bypass valve is faulty but I checked it and is working properly.
     
  4. prestige lease

    prestige lease Member

    Messages:
    34
    Joined:
    Jan 28, 2014
    Location:
    West Yorkshire
    Car:
    3x CLK , 230K Cabriolet, 200komp, 320 sport. All for sale
    Did you manage to sort it?
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.