help needed for new member

Discussion in 'General Discussion' started by cliveroper, Apr 9, 2014.

  1. cliveroper

    cliveroper New Member

    Messages:
    6
    Joined:
    Apr 9, 2014
    Car:
    mercedes cl500
    New to Merc. Just bought mint 2001 CL500.Awesome.Tring to find handbook, command instructions and audio instructions.Thanfully service book present.
     
  2. gaz_l

    gaz_l Hardcore MB Enthusiast

    Messages:
    1,963
    Joined:
    Mar 12, 2006
    Car:
    SLK55, Lancia Ypsilon Twinair
  3. Jane270ML

    Jane270ML Hardcore MB Enthusiast

    Messages:
    326
    Joined:
    Jan 22, 2012
    Location:
    Leeds/Harrogate
    Car:
    ML 270 Cdi
  4. AMGeed

    AMGeed MB Club Veteran

    Messages:
    9,208
    Joined:
    Nov 1, 2008
    Location:
    Bournemouth/Poole Dorset
    Car:
    2004 W211 E55K ///AMG
  5. MPG

    MPG Hardcore MB Enthusiast

    Messages:
    320
    Joined:
    Aug 14, 2008
  6. jotter22

    jotter22 Hardcore MB Enthusiast

    Messages:
    2,249
    Joined:
    Apr 23, 2013
    Location:
    Gravesend,Kent.
    Car:
    CLK 320 Avantgarde convertible
    I dont know if yours would be the same but when i bought the clk i thought all my handbooks were missing turned out to be under the carpet in the boot on the polystyrene spare wheel cover!

    Tony.
     
  7. OP
    OP
    cliveroper

    cliveroper New Member

    Messages:
    6
    Joined:
    Apr 9, 2014
    Car:
    mercedes cl500
    Thanks all. Just audio to go.
     
  8. MPG

    MPG Hardcore MB Enthusiast

    Messages:
    320
    Joined:
    Aug 14, 2008
    The Command manual includes all of the audio options.
     
  9. OP
    OP
    cliveroper

    cliveroper New Member

    Messages:
    6
    Joined:
    Apr 9, 2014
    Car:
    mercedes cl500
    Thanks mpg. Just downloaded. I have a weird development. When I start the car it shows no malfunctions. It stays like this until I indicate left. L rear indicator malfunction comes on and the system stays on this and wont scroll. Thelight on dash flashes at double speed. However from outside all is normal and indicator normal. Once car is left parked for 10 mins the sequence starts again.
     
  10. MPG

    MPG Hardcore MB Enthusiast

    Messages:
    320
    Joined:
    Aug 14, 2008
    I have had something similar on a previous MB - kept telling me a bulb was out, but everytime I walked round to check all was fine. Solution for me was to replace the offending bulb & it's partner. ie replace both indicator bulbs. It was something to do with resistance or some other electrical wizardry that meant although the bulbs were working the car wasn't getting quite the right reading from them and hence throwing up an error.
     
  11. OP
    OP
    cliveroper

    cliveroper New Member

    Messages:
    6
    Joined:
    Apr 9, 2014
    Car:
    mercedes cl500
    Wish was that simple. Changed bulbs but no differenc.
     
  12. C43AMG

    C43AMG MB Club Veteran

    Messages:
    6,472
    Joined:
    Apr 15, 2005
    Location:
    Weybridge. U.K
    Car:
    500L ( W221 ), 2014 AMG CL 5.5 Biturbo ( W216 ), 2010 Brabus Smart ( Exclusive ) )
    You need to have the codes read on the Star.
     
  13. MPG

    MPG Hardcore MB Enthusiast

    Messages:
    320
    Joined:
    Aug 14, 2008
    When I read about the need to read codes on star for something as simple as a faulty indicator, I get nostalgic about just how easy to maintain my old W126 was!
     
Tags:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.