Help

Discussion in 'Engine' started by Clare941, Oct 24, 2011.

  1. Clare941

    Clare941 New Member

    Messages:
    2
    Joined:
    Oct 24, 2011
    Car:
    Smart
    I have an X reg Smart Coupe with 42000 on the clock, When on long journeys the battery is draining, the light comes on after about an hour and as soon as I switch the car off it dies completely cant even lock the doors. I have also noticed that the engine seems to be getting really hot. Is this common with Smart cars I know they are not necessarily designed for longer journeys but still need a reliable car. Any advice would be gratefully received:dk:
     
  2. BlackC55

    BlackC55 Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    18,743
    Joined:
    Feb 8, 2007
    Location:
    Horndean, Portsmouth, Hampshire, Southsea
    Car:
    C43 AMG with a 55 engine and supercharger, E55 AMG, S500, etc
    I would be looking at a possible alternator fault.

    How old is the battery?

    When running and after 20 seconds the alternator should be producing 14 or so volts.
     
  3. BlackC55

    BlackC55 Authorised Forum Sponsor Authorised Forum Sponsor

    Messages:
    18,743
    Joined:
    Feb 8, 2007
    Location:
    Horndean, Portsmouth, Hampshire, Southsea
    Car:
    C43 AMG with a 55 engine and supercharger, E55 AMG, S500, etc
    Oh and if you need to replace the alternator ONLY buy a genuine one.
     
  4. OP
    OP
    Clare941

    Clare941 New Member

    Messages:
    2
    Joined:
    Oct 24, 2011
    Car:
    Smart
    The battery is brand new and the AA have tested it twice and have said it is producing 14 volts
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.