i have a few electronic issues....

mercjim

Member
Joined
Aug 10, 2008
Messages
46
Location
Leeds
Car
C200 Elegance '95
ok, first off, the guy i bought this ( c200 elegance 1995 ) merc from was a dealer... and had to knock cash off the price as he didnt realise the seats / door trims where from another vehicle. the seats are electric, but the loom was cut and there are just wires under the seat... that require a set of jump leads on the battery and the touch on a couple of wires to set the front seats... which by the way are black leather. the door trims are from the same car as the seats as the electronic buttons for the seats are on it...
can these be wired up to the original loom... or do i just still use the jumper cables when i want to change my driving position... e.g. for long haul or short trips?

2nd prob is... its had an alpine stereo fitted in the dash... but the bloody thing doesnt turn off.... there is no visible on / off button.... only way to turn it off is remove the front flip cover....

3rd prob.... and hopefully last... the aerial is stuck at half way up / down... could it be that its not connected to the wiring for the stereo?

thx all for your input in advance...

Jim






 
Last edited:

chrisp

Member
Joined
Aug 23, 2005
Messages
40
Location
SE London
Car
W447 - V250 XLWB
Hi,

i had a similar alpine in a car of mine and seem to recall holding down the 'source selection' button in order to get it to turn off. I do remember having to play around for quite a while in order to figure this out though.

Good Luck

Chris
 

jaymanek

Authorised Forum Sponsor
SUPPORTER
Joined
Nov 29, 2002
Messages
16,415
Location
Nuneaton Warwickshire
Car
Lots of Mercedes!
well you have the door card and seats so yes all you need is the loom to do the job properly..

Some stereos do have a setting so the aerial goes only half way, however i should think in this case its simply stuck... I use 3 in 1 oil on mine to keep it lubricated..
 

rf065

MB Enthusiast
Joined
Jun 8, 2007
Messages
4,264
Location
Grossbritannien
Car
SLC300 - C250d Estate 4 Matic & Z900rs
I hope the dealer knocked cash off for the floor mats too? :) :) :)

Russ
 

Diesel Benz

MB Enthusiast
Joined
Feb 3, 2006
Messages
4,098
Location
Europe
Car
222.132 & 221.122 & 213.050 & 906.633
I hope you don't try to adjust the seat while driving, before you fix it. :rolleyes:

Good luck with fixing it anyway.
 

Dec

MB Enthusiast
Joined
Jul 28, 2004
Messages
4,475
Car
C180,A.
It must be possible to turn that radio off via one of the buttons, as Chris has mentioned, what you might be missing is that you must hold the button in for more than 2 seconds. Don’t know which one but it is probably on one of the corners.

I think it is likely the aerial its not connected to the wiring for the stereo, in the picture the Red is Live + and the Black is Negative -, the white goes to the stereo, if the mast was jammed you would hear the aerial motor whining when the stereo is turned on/off, even when you remove the flip cover.

In my car, the stereo has 2 Red wires going into it, one is always live for station memory and to bring the mast down when the stereo is turned off or bring the mast up when it is turned on, the other Red wire is Live ONLY when the ignition is on.

Did you figure out what the red button, second picture, beside the mirror control switch is for?

Dec
 

richard

Authorised Forum Sponsor
SUPPORTER
Joined
Jun 10, 2002
Messages
6,295
Location
Berkshire, UK
Car
MY04 SL55, MY18 GLC63s
With those electric aerials, they get permanent power via fusebox / ground, the 3rd wire is then a control wire, when it is fed positive the antenna goes up, when it is not it comes down. There is an output from the stereo to control that function,

But the fact that the antenna is stuck half way suggests there is no power to the antenna, otherwise it would be down (or up if the control wire had been connected to positive) [edit, so check the fuse, or get a meter and check the power at the antenna connector]

As to the power on / power off thing. There are 2 power wires (as someone said above), one permanent, one switched. However its never been consistant between car manafacturers as to which way round they were wired on the car's DIN connector (even though DIN is a standard!) - so it could just be wired the wrong way on your unit (i.e switched power has a permanent feed instead of switched on)

Richard
 

Inkyskin

Active Member
Joined
Apr 25, 2008
Messages
518
My ariel wouldn't go down when I bought my car too - it turned out it wasn't wired up to the stereo block at the back of the head unit. If you look behind a it and see a lone (blue IIRC) wire not connecting to anything, it could be the same issue.
 
OP
OP
M

mercjim

Member
Joined
Aug 10, 2008
Messages
46
Location
Leeds
Car
C200 Elegance '95
thx all for your replies....
Dec : the red button next to the mirror control is a flashing LED for the sigma alarm...
the source / power button on the alpine stereo is to be pressed for 2 secs then it powers off....
i dont hear anything from the aerial... so i pressume its not connected to the music box...
again... thx all
 

Dieselman

Banned
Joined
Jul 13, 2003
Messages
34,206
Car
Peugeot 403 Convertible
You need to make up a loom to the door switches then from there to the seats.
It's quite possible that only the 12v +ve goes to the doors and the Gnd side goes straight to the seat bases. This will reduce the amount of wiring to the doors.
 
OP
OP
M

mercjim

Member
Joined
Aug 10, 2008
Messages
46
Location
Leeds
Car
C200 Elegance '95
You need to make up a loom to the door switches then from there to the seats.
It's quite possible that only the 12v +ve goes to the doors and the Gnd side goes straight to the seat bases. This will reduce the amount of wiring to the doors.
ye, was thinking along those lines buddy... as i said... gonna give it a real going over saturday ... may even buy the haynes manual so it can throw me off coarse with the silly little pictures on diff pages from the actual description :confused:

thx buddy
 
OP
OP
M

mercjim

Member
Joined
Aug 10, 2008
Messages
46
Location
Leeds
Car
C200 Elegance '95
ooo by the way... the mats where out of my red 190E ..... need to get some nice black ones for my pimp mobile... lol
 
OP
OP
M

mercjim

Member
Joined
Aug 10, 2008
Messages
46
Location
Leeds
Car
C200 Elegance '95
just remembered another issue... when driving in the dark... the time display doesnt glow like the trip meter... any ideas?
 

Dieselman

Banned
Joined
Jul 13, 2003
Messages
34,206
Car
Peugeot 403 Convertible
Because it's LCD not LED..
 
OP
OP
M

mercjim

Member
Joined
Aug 10, 2008
Messages
46
Location
Leeds
Car
C200 Elegance '95
gotcha... had another post in same section about outside temp gauge on instrument panel... dec kindly posted a link to the rear of the panel... then the light above my head flickered a little... then went out completely ... lol...

thx again....
your all amazing peeps :cool:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom